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E Introduction

Chapter overview

Purpose This chapter contains information to simplify the work with 
this manual.

Table of Contents This chapter contains the following information:

›  Structure of this manual . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .E-2

›  Representations in this manual . . . . . . . . . . . . . . . . . . . . . . .E-3
point electronic GmbH DIPS Page E-1
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Introduction
Structure of this manual

Structure This manual is structured into chapters which are orga-
nized by technical aspects.

Numbering The chapters are numbered with Arabic numerals. Chap-
ters can be structured in sections. Sections are numbered 
as second numbering level (e.g. 3.1). Sections are used to 
structure large chapters into sub-chapters. Page numbers 
always consist of the chapter number and page number. 
Each chapter starts with page 1. The page number 3-11 for 
example means page 11 in chapter 3.

Chapter overview Each chapter and section contains an overview with con-
tent and page numbers. This allows a direct entrance into a 
topic and the independent use of parts of this manual.

Related information Related information within the manual is marked by the 
note “Continuation next page …” resp. “… Continuation:”. 
Please pay attention to the completeness of the information 
when copying parts of the manual.

Cross references The content of this manual is structured by topics. If more 
information on one topic can be found on another place in 
the manual, the relevant chapter and page are pointed out.
Page E-2 DIPS point electronic GmbH
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Introduction
Representations in this manual

Illustrations Illustrations used in this manual do not always contain all 
details or special cases. They only represent the relevant in-
formation.

Menu functions In this manual, the various menu functions are presented as 
follows:

Finding a menu point: Open → File

Keyboard shortcuts Frequently used functions and instructions can be acti-
vated by using certain key combinations. These are pre-
sented as follows:
1

Inputs and outputs Certain recurring symbols or descriptions are used to sym-
bolize possible screen inputs and outputs: These are used 
as follows:
2

Keyboard shortcut Representation

Key ¾

Key combination ¾ÔÀÔ¥

Inputs and outputs Representation

Buttons |Button|

Dialog window Dialog window

Elements of the user interface Field name
point electronic GmbH DIPS Page E-3
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Introduction

… Continuation: Representations in this manual
Mouse functions The following table explains the concepts used in this man-
ual to describe the handling of the mouse:
3

Notes Important notes are marked as follows:

Concept Explanation

Click Singular pressing of the left mouse button

Double-click Double pressing of the left mouse button

right-click Singular pressing of the right mouse button

Pressed mouse but-
ton

Left or right mouse button is kept pressed 
during a process

Drag & Drop, a stan-
dard mouse proce-
dure:

Click on an element of the user interface, drag 
the element with pressed mouse button to 
another position, drop the element to this posi-
tion

Notes explain relations that even for expert users might not 
be evident at first glance. The neglect of a note is no direct 
security risk. However, it can lead to disturbances in the 
operating procedure.
Page E-4 DIPS point electronic GmbH
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1 Structure and Function

Chapter overview

Purpose This section contains descriptions of structure and function 
of the DIPS image processing software.

Table of Contents This chapter contains the following information:

›  User interface . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-2

›  Toolbars. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-4

›  File menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-8

›  Edit menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-10

›  Image menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-11

›  Tools menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-13

›  View menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-15

›  Window menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-16

›  Help menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-17
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Structure and Function
User interface

Description With DIPS, the digital imaging processing system of DIPS, 
all digitized images can be processed, labeled, measured, 
printed and saved easily.

A special layout technique facilitates the processing of sev-
eral related images as well as their documentation and ar-
chiving.

Structure The following figure shows the user interface of DIPS with 
its components:

1

Function The following table contains information on the user inter-
face's components of DIPS:
1

Status bar

Menu bar
Toolbars

Work area

Component Function

Menu bar Contains all functions of DIPS

The display of the menus can be adjusted (Page 1-
5)

Toolbars Contain functions of DIPS as command buttons

The content of the toolbars can be adjusted either 
via the preferences or according to user-specific 
requirements (Page 1-4)

Work area Contains all opened image windows as well as dia-
log windows of the active tools or functions
Page 1-2 DIPS point electronic GmbH

19.08.2010 Reference Manual Version: 5.7.7.1

Continued on next page …



Structure and Function

… Continuation: User interface
Status bar – Displays possible functions or actions of the 
active tool

– Displays measurement results of the active tool 
(e.g. size of an angle)

Component Function
point electronic GmbH DIPS Page 1-3

Version: 5.7.7.1 Reference Manual 19.08.2010



Structure and Function
Toolbars

Introduction Toolbars contain some frequently used menu functions. 
The functions are represented in three groups. DIPS pro-
vides the following options to organize the functions ac-
cording to own requirements:

– Display or hide toolbars

– Expand existing toolbars

– Delete functions from existing toolbars

– Create user-specific toolbars

– Adjust display options for menus

Context menu The context menu allows to display, hide or customize all 
available toolbars. The context menu can be opened by a 
right-click into the toolbars or menu bars.

The following figure shows the context menus of toolbars 
and menu bars:
2

Customizing toolbars Using the context menu, the 
Customize window with three tabs can be opened to ad-
just the toolbars.
Page 1-4 DIPS point electronic GmbH
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Structure and Function

… Continuation: Toolbars
“Toolbars” tab The following figure shows the 
Customize window with the Toolbars tab:
3

The following table contains information on the compo-
nents of the Toolbars tab:
2

Componen
t

Function

Toolbars Shows all available toolbars.
Each toolbar can be shown or hidden by using the 
checkbox.

New… Opens a dialog window to create a new toolbar

Rename… Opens a dialog window to rename the selected toolbar
 

The standard toolbars (Main Menu, File, Tools and 
Image) cannot be renamed.

Delete Deletes the selected toolbar
 

The standard toolbars (Main Menu, File, Tools and 
Image) cannot be deleted.

Reset… Resets a modified standard toolbar to default
 

Only the standard toolbars (Main Menu, File, Tools 
and Image) can be reset.
point electronic GmbH DIPS Page 1-5
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Structure and Function

… Continuation: Toolbars
“Commands” tab As soon as the Commands tab is opened, the edit mode for 
all menus and toolbars is activated. In this mode, menus 
and tools can be deleted or moved via Drag & Drop.

The following figure shows the 
Customize window with the Commands tab:
4

The following table contains information on the compo-
nents of the Commands tab:
3

Component Function

Categories Displays all available menus

Commands Displays the content of the menu which is selected in 
the Categories field
Page 1-6 DIPS point electronic GmbH
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Structure and Function

… Continuation: Toolbars
“Options” tab The following figure shows the 
Customize window with the Options tab:
5

The following table contains information on the compo-
nents of the Options tab:
4

Component Function

Personalized Menus and 
Toolbars

– Menus show recently 
used commands first

Displays only the most commonly used 
commands in the menus

– Show full menus after 
a short delay

Shows all commands in the menus after a 
short delay

– Reset my usage data Deletes the personal usage data. 
All menus will be displayed with all com-
mands.

Other

– Large Icons Shows large icons in the tool bars

– Show ToolTips on 
toolbars

Shows a tool tip if the cursor is on an icon 
in the toolbar

– Show shortcut keys in 
ToolTips

Shows shortcut keys in the tool tips

– Menu animations Contains a list of animation effects for 
showing menus
point electronic GmbH DIPS Page 1-7
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Structure and Function
File menu

Structure The following figure shows the File menu with its compo-
nents:
6

Function The following table contains information on the compo-
nents of the File menu:

5

Component Function

New Layout

ÆÔ°

Opens a dialog window for creating layout templates. 
(Page 2-2)

A layout template consists of several empty fields in which different 
images can be arranged.

Open

°

Opens the Load Image window to select image files or layout files 
and open them in DIPS.

 

DIPS supports the following file formats:

– Tagged Image File Format (.TIF)

– Windows Bitmap (.BMP)

– Joint Picture Expert Group (.JPG)

– Portable Network Graphics (.PNG)

– Graphics Interchange Format (.GIF)

– DOS-DISS (.PSD)

Image Browser

¾Ô¯

Opens the visual image management where saved images are dis-
played in a preview. (Page 2-3)
Page 1-8 DIPS point electronic GmbH
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Structure and Function

… Continuation: File menu
Save

¯

Saves the active image window or layout window.

If the active image or layout has not previously been saved, the Save 
Image window opens.

Save as…

ÆÔ¯

Opens the Save Image window. Images and layouts can be saved 
with another name in specific folders. (Page 2-4)

 

Images and layouts can be saved in one of the following file for-
mats:

– Tagged Image File Format (.TIF)

– Windows Bitmap (.BMP)

– Joint Picture Expert Group (.JPG)

– Portable Network Graphics (.PNG)

– Graphics Interchange Format (.GIF)

– DOS-DISS (.PSD)

Auto Save Opens a menu for activating or setting further options (Page 2-6)

Import Layout…

ÆÔ¾Ô°

Can only be used in combination with AutoSEM

Export Exports pointscan or linescan data acquired from the DIPS TWAIN 
source to ASCII or Excel format

Printer Setup… Opens a dialog window for selecting or configurating the connected 
printers

Print…

¾Ôp

Opens the Print window with functions to prepare and execute the 
printing of the active image or layout. (Page 2-7)

Select TWAIN Source… Shows all available TWAIN sources. One source can be selected as 
standard.

Acquire from TWAIN…

¾Ôt

Opens the standard TWAIN source for acquiring images or layouts

Acquire from Falcon 
Grabber…

¾Ôg

Opens the TWAIN source for acquiring analog video signals (e.g. from 
an optical microscope) with a frame grabber card

Preferences… Opens the Preferences window for setting user-specific defaults 
(Page 2-9)

Exit

ÀÔx

Closes the application

Component Function
point electronic GmbH DIPS Page 1-9
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Structure and Function
Edit menu

Structure The following figure shows the Edit menu with its compo-
nents:
7

Function The following table contains information on the compo-
nents of the Edit menu:
6

Component Function

Undo

ÀÔÐ

Undoes the last action

Copy

¾Ôc

Copies the selected image to the clipboard of 
the computer

Paste

¾Ôv

Pastes an image from the clipboard into a new 
image window

Paste Image Data

ÆÔ¾Ôv

Pastes an image acquired with another image 
processing software from the clipboard of the 
computer
Page 1-10 DIPS point electronic GmbH
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Structure and Function
Image menu

Structure The following figure shows the Image menu with its compo-
nents:
8

Function The following table contains information on the compo-
nents of the Image menu:
7

Component Function

Brightness/Contrast… Opens a dialog window to adjust bright-
ness and contrast (Page 3-2)

Histogram Functions… Opens a dialog window to adjust 
functions for modifying the histogram 
(Page 3-3)

Rotate…

¾Ôr

Opens a dialog window to rotate the sel-
ected image (Page 3-5)

Matrix Filter… Opens a dialog window to adjust different 
filters (Page 3-6)

Equidensities… Opens a dialog window to set and dye 
several gray areas of an image (Page 3-8)

Phase Analysis…
(optional)

Starts an application to identify different 
chemical phases in elemental mapping 
images

Invert Shows the selected image in the inverted 
mode

Convert to gray scale Converts the active image to gray scales
point electronic GmbH DIPS Page 1-11
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Structure and Function

… Continuation: Image menu
Calibrate…

¾Ôk

Opens a dialog window to calibrate DIPS 
(Page 3-12)

 

This function is only available in the 
Measurement mode.

Calibrate Scanned 
Image…

ÆÔ¾Ôk

Opens a dialog window to calibrate 
images acquired with another source (e.g. 
frame grabber or scanner) (Page 3-14)

Image Info window

¾Ôi

Opens a dialog window that shows infor-
mation saved with the active image 
(Page 3-15)

Component Function
Page 1-12 DIPS point electronic GmbH
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Structure and Function
Tools menu

Structure The following figure shows the Tools menu with its compo-
nents:
9

Function The following table contains information on the compo-
nents of the Tools menu:
8

Component Function

Standard

²

Switches to Standard mode. Zoom mode 
and Measurement mode will be deactiva-
ted.

 

Drag & Drop is only available in the 
Standard mode.

Zoom

³

Activates the Zoom mode (Page 4-2)

Crop

¾Ô´

Crops rectangular sections from the selec-
ted image (Page 4-3)

Measuring Cursor

´

Activates the Measurement mode (Page 4-
4)

Angle Measurement

µ

Activates the Angle Measurement mode 
(Page 4-6)

Line Profile

ÆÔµ

Activates the Line Profile Measurement 
mode (Page 4-7)
point electronic GmbH DIPS Page 1-13

Version: 5.7.7.1 Reference Manual 19.08.2010

Continued on next page …



Structure and Function

… Continuation: Tools menu
Structure Measurement

¾Ôµ

Activates the Structure Measurement 
mode (Page 4-8)

Caption…

¾Ôb

Opens a dialog window to create an image 
caption (Page 4-10)

Label

¶

Entering text on any position in the image 
(Page 4-13)

Arrow

¾Ôa

Labeling Tool: Creates an arrow on any 
position in the selected image (Page 4-15)

Rectangle

¾Ôr

Labeling Tool: Creates a rectangle on any 
position in the selected image (Page 4-15)

Ellipse

¾Ôe

Labeling Tool: Creates an ellipse on any 
position in the selected image (Page 4-15)

Pointscan Data Actives the display mode for pointscan 
data (Page 4-18)

 

This mode is only available if the 
system is equipped with the DDEPlus 
option and if the selected image con-
tains pointscan data.

Measurement Values 
window

Opens the Measurement Values window 
in which the measured distances, radii and 
angles of the selected image are displayed 
as tables. The data can be saved either as 
XLS, HTML or TXT format (Page 4-21)

Mix Window Opens a dialog window to dye and mix 
images (Page 4-22)

Color Palette window Opens the Color Palette window.

Via Drag & Drop, a color palette can be 
assigned to an image in an image window 
or a layout window.

Component Function
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Structure and Function
View menu

Structure The following figure shows the View menu with its compo-
nents:
10

Function The following table contains information on the compo-
nents of the View menu:
9

Component Function

100%

·

Displays the current image or layout in stan-
dard view.

One screen pixel corresponds to one image 
pixel.

Fit in Window

¸

Fits the current image or layout into the image 
window

while maintaining the aspect ratio.

Full Screen

¹

Displays the current image or layout in full 
screen mode.

The re-execution of this function switches 
back to standard view.
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Structure and Function
Window menu

Structure The following figure shows the Window menu with its com-
ponents:
11

Function The following table contains information on the compo-
nents of the Window menu:
10

Component Function

Cascade Cascades all opened image windows one after 
the other graded at an angle on the DIPS user 
interface

Arrange symbols Arranges all symbols (minimized image win-
dows) on the bottom of the DIPS user interface

Tile Horizontally Arranges all opened image windows one 
beneath another on the DIPS user interface

Tile Vertically Arranges all opened image windows side by 
side on the DIPS user interface

Minimize All Minimizes all opened image windows to sym-
bols (minimized image windows)
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Structure and Function
Help menu

Structure The following figure shows the Help menu with its compo-
nents:
12

Function The following table contains information on the compo-
nents of the Help menu:
11

Component Function

Contents

®

Opens the help file

Registration… Opens the Registration window to enter registration 
information.

This information can be sent to point electronic 
GmbH via email or can be saved as TXT file.

About… Opens a window with copyright information, soft-
ware version and serial number
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2 Functions in the File menu

Chapter overview

Purpose This chapter contains descriptions of selected functions in 
the File menu.

Table of Contents This chapter contains the following information:

›  New Layout . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-2

›  Image Browser. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-3

›  Save as… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-4

›  Auto Save . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-6

›  Print… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-7

›  Preferences… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-9
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Functions in the File menu
New Layout

Description With a layout, several acquired images can be arranged in 
one window.

This is useful e.g. for a comparison of images with different 
settings or a creation of print layouts.

This function opens the New Layout window in which new 
layout templates for the arrangement of several images can 
be created.

Structure The following figure shows the New Layout window with its 
components:
1

Function The following table contains information on the compo-
nents of the New Layout window:
1

Component Function

Columns For entering a preferred number of columns for a lay-
out template

Rows For entering a preferred number of rows for a layout 
template

Ratio For entering a preferred aspect ratio of a layout tem-
plate

OK Closes the dialog window.
A new layout template is generated with the given 
values and is displayed on the work area of DIPS.

Cancel Closes the dialog window.
The entered values are rejected. No new layout tem-
plate is generated.
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Functions in the File menu
Image Browser

Description The Image Browser is a visual image manager integrated in 
DIPS. It allows a preview of saved images as thumbnails.

With a double-click on a thumbnail, the image is opened in 
DIPS.

Structure The following figure shows the Image Browser with its main 
components:

2

Function The following table contains information on the main com-
ponents of the Image Browser:
2

File properties

Directory

Preview

Main component Function

Directory Displays disk drives and folders of the computer

File properties Displays information saved with a selected 
image

Preview Displays thumbnails and file names of the 
images in a selected folder
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Functions in the File menu
Save as…

Description With the Save as... function, selected images or layouts can 
be saved under a different name in the following file for-
mats:

– Tagged Image File Format (.TIF)

– Windows Bitmap (.BMP)

– Joint Picture Expert Group (.JPG)

– Portable Network Graphics (.PNG)

– Graphics Interchange Format (.GIF)

This function opens the Save Image window.

Structure The following figure shows the 
Save Image window with its main components:
3

Only in a TIF file, image parameters like calibration and 
comment can be saved with the image.
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Functions in the File menu

… Continuation: Save as…
Function The following table contains information on the main com-
ponents of the Save Image window:
3

Main component Function

Options

– 16-bit format (raw data) Saves the raw data of the selected 
image in 16-bit format.

This option is only available if the image 
data to be saved is available in 16-bit for-
mat.

 

If the 16-bit format (raw data) check-
box is activated, all modifications of 
the image will be rejected.

– Layout as single image Saves a layout as single image. Such a 
layout can also be imported into diffe-
rent graphics applications. 

 

With layouts saved as single 
images, it becomes impossible to 
process the individual images of a 
layout afterwards.

– Use image zoom Causes the layout to be saved as shown 
on the screen.

 

The zooming degree of the indivi-
dual images of a layout is preser-
ved.

Single image Adjusts width and height of an image in 
pixels

JPEG Adjusts the quality of the image by 
entering a value between 1 and 100.

 

The higher the value, the better the 
quality of the saved image.
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Functions in the File menu
Auto Save

Description The Auto Save function allows the quick saving of several 
images with the same name. While saving several images, 
the chosen file name is extended with a four-digit number 
starting at 0001. The number is raised by one for any further 
saving.

Structure The following figure shows the Auto Save menu with its 
components:
4

Function The following table contains information on the compo-
nents of the Auto Save menu:
4

Component Function

Active

¾Ôa

Activates the Auto Save mode

File name… Opens the file name window for choosing a file name 
and to set saving options

This dialog window is basically the same as the Save 
Image window (Page 2-4).

In the Options field, a Close image automatically 
function is available. If this function is activated, the 
image is closed directly after the saving.

 

The Layout as single image function cannot be 
activated.
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Functions in the File menu
Print…

Description With the Print function, the active image or layout can be 
prepared for printing and can be printed out.

The function opens the Print window.

Structure The following figure shows the Print window with its com-
ponents:
5

Function The following table contains information on the compo-
nents of the Print window:
5

Component Function

Options

– Use Image Zoom Prints the active image or layout as shown on 
the screen

– Center On Page Prints the active image or layout centered on 
the page

Orientation Contains the options Portrait and Lands-
cape to set the page orientation

Margins (mm) For setting the page margins in millimeter.
 

As a default, images and layouts are ali-
gned on the upper left edge.

Copies For entering the number of image or layout 
copies to be printed
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Functions in the File menu

… Continuation: Print…
OK Closes the dialog window.
The image is printed with the adjusted set-
tings

Cancel Closes the dialog window.
The image is not printed. The adjusted set-
tings are rejected.

Setup Opens a dialog window for selecting and 
configuring the printer

Component Function
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Functions in the File menu
Preferences…

Description With the Preferences function, some user-specific defaults 
for DIPS can be set.

The function opens the Preferences window with three 
tabs.

"TWAIN" tab The following figure shows the 
Preferences window with the TWAIN tab:
6

The following table contains information on the compo-
nents of the TWAIN tab:

6

Component Function

Show current TWAIN 
source as hint

Displays the selected TWAIN source as tool tip if the cursor is placed 
on the Acquire from TWAIN button

Close TWAIN source 
after acquisition

Closes the TWAIN source after acquisition and transfer of an image to 
DIPS.

Otherwise, the TWAIN source stays opened until the image acquisi-
tion is canceled.

This mode allows to acquire several images one after another and to 
deliver them to DIPS without having to open the TWAIN source again.

Override in Auto Save 
mode

The TWAIN source is not closed in Auto Save mode

Acquire directly from 
DISS 5 (without TWAIN)

Activates the direct transfer of DIPS data

If a version is available, it will be opened automatically as soon as the 
Acquire from TWAIN… function is applied without using the TWAIN 
source.

If the DIPS button |Send to DIPS| is pressed, the current image is 
transferred to DIPS.
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Functions in the File menu

… Continuation: Preferences…
"View" tab The View tab contains a function that displays the toolbar 
buttons in a flat style.

"Miscellaneous" tab The following figure shows the 
Preferences window with the Miscellaneous tab:
7

The following table contains information on the compo-
nents of the Miscellaneous tab:

7

Component Function

Next image number For entering a number to be used for the next image saved

Confirm saving images If this checkbox is activated, the saving of an existing image must 
always be confirmed. This prevents an original image from being over-
written.

 

This function should always be activated.

Max. size for auto scale When an image is acquired from the DIPS TWAIN source and as long 
as its width and/or height do not exceed the given values, the image 
will automatically be converted to twice its size.

As this function improves the pixel resolution of an image, it is particu-
larly well suited for layouts with small elemental mapping images if 
they will be provided with a caption under each image.

The automatic scaling can be prevented if the value "0" is entered in 
this field.

Smooth Scaling Activates an interpolating procedure used for automatic scaling. 
Otherwise, the image is scaled with a simple pixel duplication.
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Functions in the File menu

… Continuation: Preferences…
Scaling The following three images show the effect of scaling. For 
this purpose, an SE image was acquired with 80 x 64 pixels 
and labeled with a caption.

Fig. 1) No Scaling
8

Fig. 2) Standard Scaling
9

Fig. 3) Smooth Scaling
10
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3 Functions in the Image menu

Chapter overview

Purpose This chapter contains descriptions of selected functions in 
the Image menu.

Table of Contents This chapter contains the following information:

›  Brightness/Contrast…. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-2

›  Histogram Functions… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-3

›  Rotate… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-5

›  Matrix Filter… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-6

›  Equidensities…. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-8

›  Calibrate…. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-12

›  Calibrate Scanned Image… . . . . . . . . . . . . . . . . . . . . . . . . . .3-14

›  Image Info window. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-15
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Functions in the Image menu
Brightness/Contrast…

Structure The following figure shows the Brigh/Con window with its 
main components:
1

Function The following table contains information on the main com-
ponents of the Brigh/Con window:
1

Brightness 
slider

Contrast slider

Color mode 
buttons

Main component Function

Brightness slider Modifies the brightness of the selected 
image within a range of -100% to +100%

Contrast slider Modifies the contrast of the selected image 
within a range of -100% to +100%

Color mode buttons Selects a color mode (gray scales, red, 
green or blue) for which the values of bright-
ness and/or contrast can be adjusted

OK Closes the dialog window
All settings are applied.

Cancel Closes the dialog window
All settings are rejected.

Reset Resets the sliders to the value "0" (zero)
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Functions in the Image menu
Histogram Functions…

Description A histogram shows the frequency distribution of the gray 
values in an image.

This function opens the Histogram Functions window 
with three tabs containing several functions to change the 
histogram of a selected image.

"Equalization" tab The following figure shows the Histogram Functions win-
dow with the Equalization tab:
2

A histogram equalization often leads to an improvement of 
the image. During the equalization, narrow gray scale 
ranges due to suboptimal image acquisition conditions are 
widened.

With the slider, the intensity of the histogram equalization 
can be adjusted within a range from 0% to 100%. After re-
calculation, these modifications will instantly be visible in 
the histogram as well as the image. As these recalculations 
might take some time with larger images, the status will be 
displayed in the title bar of the dialog window.
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Functions in the Image menu

… Continuation: Histogram Functions…
"Range" tab The following figure shows the Histogram Functions win-
dow with the Range tab:
3

Using the mouse, the two red bars from the right and/or left 
edge can be dragged over the histogram to define a certain 
range of gray values in the active picture. Only those pixels 
of the current image will be shown whose gray value lays 
within the two markers.

"Area" tab The following figure shows the Histogram Functions win-
dow with the Area tab:
4

Using the mouse, the two red bars from the right and/or left 
edge can be dragged over the histogram to determine per-
centages of areas with a certain range of gray values. In the 
current image window, these areas are shown in red, and 
the gray value range and percentage will be displayed.
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Functions in the Image menu
Rotate…

Structure The following figure shows the
Image Rotation with its components:
5

Function The following table contains information on the compo-
nents of the Image Rotation window:
2

Component Function

Angle For entering an angle around which the 
image is rotated

– Arrow buttons Raise or lower the value of the angle in single 
steps

– Double arrow but-
tons

Raise or lower the value of the angle in steps 
of ten

OK Closes the dialog window
The image is rotated with the entered value.

Cancel Closes the dialog window
The entered value is rejected. The image is 
not rotated.
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Functions in the Image menu
Matrix Filter…

Description Matrix filters modify a pixel's intensity depending on the in-
tensity of original and surrounding pixels. An appropriate fil-
ter matrix leads to certain filter functions, such as smooth-
ing or sharpening of images or emphasizing edges.

With the Matrix Filter window, existing filters can be se-
lected or modified, and new filters can be defined.

Structure The following figure shows the Matrix Filter window with 
its components:
6
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Functions in the Image menu

… Continuation: Matrix Filter…
Function The following table contains information on the compo-
nents of the Matrix Filter window:
3

Component Function

Filter Displays a list of all available filters

– Plus Adds a new filter for user-specific settings

– Minus Deletes the selected filter from the list

– Arrow For renaming the selected filter

Matrix Displays the coefficients of the selected filter.

The coefficients can be modified within a range from 
-128 to +127.

– Divisor – Standardizes the calculated intensities after the 
application of a matrix filter

– Corresponds to the sum of the matrix coefficients.

– Bias Shifts the calculated intensities by the entered value

Apply Closes the dialog window
The selected filter is applied to the image. Modificati-
ons of the filter are saved.

Preview Shows a preview of the filter on the selected image
The filter is not applied to the image.

OK Closes the dialog window
Modified and/or newly created filters are saved but 
not applied to the image.

Cancel Closes the dialog window
Modified and/or newly created filters are not saved. 
Modifications are not applied to the image.
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Functions in the Image menu
Equidensities…

Description Equidensities are lines or areas which connect pixels with 
equal optical or color densities. In the Equidensities win-
dow, threshold values for the optical density can be de-
fined. In the selected image, these densities will be dis-
played as equidensities in two different ways.

Equidensities can be helpful to highlight image areas that 
show very little difference in B/W images or to quickly de-
termine percentages of areas with equal optical density, 
e.g. phases.

The Equidensities function basically is an extension of the 
Area tab from the Histogram Functions window. There, 
one gray value range can be selected and its percentage 
calculated. With the Equidensities function, several gray 
value ranges can be defined and allocated to different col-
ors. The percentages of each area will also be calculated.

Fig. 1) Original image and Equidensities window
7
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Functions in the Image menu

… Continuation: Equidensities…
Fig. 2) Equidensities as area display
8

Fig. 3) Equidensities as dotted graphic
9
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Functions in the Image menu

… Continuation: Equidensities…
Structure The following figure shows the 
Equidensities window with its components:
10

Function The following table contains information on the compo-
nents of the Equidensities window:
4

Threshold color

Threshold list

Area

Histogram

Component Function

Histogram Displays the distribution of gray scales in the sel-
ected image:

– left: 0=black

– right: 255=white

A right-click into the histogram opens a context 
menu with two functions:

– Add: Adds a new threshold to the histogram. 
A vertical bar is displayed It can be shifted 
with the mouse to set the threshold.

– Delete: Deletes the selected threshold

All activated thresholds are displayed as vertical 
bars. All bars can be moved with the mouse to 
readjust the thresholds.

Area Displays a threshold in the selected color
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Functions in the Image menu

… Continuation: Equidensities…
Threshold List Displays all defined thresholds in a list:

– Checkbox: Activates or deactivates the thres-
hold

– Threshold (%): Displays the percentage 
position of the threshold in the total gray 
scale area (between 0% and 100%)

– Threshold (abs.): Displays the absolute posi-
tion of the threshold in the total gray scale 
area (between 0 and 255)

– Area (%): Displays the area within a threshold 
as a percentage of the total area (between 
0% and 100%)

A right-click into the threshold list opens a con-
text menu with two functions:

– Add: Opens the New Threshold window 
with two input fields to define the percentage 
or the absolute position of a new threshold

– Delete: Deletes the selected threshold

Color field Assigns a color to the selected threshold

Area display Colors the area of the threshold with the selec-
ted color in the active image

OK Closes the dialog window
The selected image is dyed with all defined and 
activated thresholds.

 

Dyed images cannot be reconverted to gray 
scale images.

Cancel Closes the dialog window
All thresholds defined for the selected image are 
rejected.

Export Opens the Export Table window to export the 
threshold list as an XLS file.

Component Function
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Functions in the Image menu
Calibrate…

Description The Calibrate function is only available in the Measurement 
mode.

With this function, DIPS can be calibrated. For the calibra-
tion, an image with structures (test grid) is acquired with a 
high resolution and known dimensions. After entering the 
magnification, the image is transferred to the DIPS user in-
terface.

In the Measurement mode, the corresponding vertical or 
horizontal Measuring Cursors are placed on these struc-
tures.

The function opens the Calibrate window.

Structure The following figure shows the 
Calibrate window with its components:
11

Function The following table contains information on the compo-
nents of the Calibrate window:
5

Component Function

Measurement Direction Contains checkboxes X, Y for the selection 
of the measuring direction to be calibrated 
and checkbox D for the selection of the 
distance.

Correction Contains three input fields to calibrate the 
selected measurement direction

– Measured distance 
[pixel]

For entering the measured distance in pixel
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Functions in the Image menu

… Continuation: Calibrate…
In the dialog window, the real distance is entered in X or Y 
direction. By clicking the |Save| button, the system is cal-
ibrated and the dialog window is closed.

The determined correlations between pixel and micrometer 
are saved under Registry/DISS5.ini.

If images contain a structure with known dimensions, non-
calibrated images can also be calibrated later. For this, the 
Measuring Cursor must be positioned at the known struc-
ture and the known value for X or Y distance must be en-
tered. Then click the OK button.

– Real distance [μm] For entering the real distance in microme-
ter

– Magnification For entering the magnification

OK Closes the dialog window
All settings are applied to the active image, 
but are not saved.

Save Closes the dialog window
All settings are saved.

 

This button should only be clicked 
after the calibration of DIPS.

Cancel Closes the dialog window
All settings are rejected.

Component Function

If the system was calibrated after installation, the |Save| 
button must not be clicked when recalibrating an image. 
Clicking this button would override the calibration.
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Functions in the Image menu
Calibrate Scanned Image…

Description The Calibrate Scanned Image... function is used to calibrate 
images not acquired from the DIPS TWAIN source but from 
another source (e.g. frame grabber or scanner). An image is 
calibrated with known structures and with the specification 
of the used magnification.

This function opens the Calibrate Scanned Image win-
dow.

Structure The following figure shows the 
Calibrate Scanned Image window with its components:
12

Function The following table contains information on the compo-
nents of the Calibrate Scanned Image window:
6

Component Function

Magnification For entering the current magnification

Resolution (dpi) For entering the resolution in dpi (Dots per inch)

OK Closes the dialog window
The connected acquisition source is calibrated with 
the entered values.

Cancel Closes the dialog window.
The entered values are rejected. The connected 
acquisition source is not calibrated.
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Functions in the Image menu
Image Info window

Description The Image Info window displays information saved with the 
current image. In the window, the information is grouped as 
hardware, image and scan parameters.

Additional information like an image comment or source 
name can also be entered.

This function opens the Image Info window with two tabs.

Structure The following figure shows the 
Image Info window:
13

Additional image information is saved only, if the image is 
saved in TIF format.
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4 Functions in the Tools menu

Chapter overview

Purpose This chapter contains descriptions of selected functions in 
the Tools menu.

Table of Contents This chapter contains the following information:

›  Zoom . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-2

›  Crop . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-3

›  Measuring Cursor. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-4

›  Angle Measurement . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-6

›  Line Profile . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-7

›  Structure Measurement (optional) . . . . . . . . . . . . . . . . . . . .4-8

›  Caption…. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-10
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Functions in the Tools menu
Zoom

Description The Zoom function activates the Zoom mode.

In this mode, the mouse cursor is displayed as a magnifier 
over the active image.

A click on the left mouse button magnifies the image, a 
click on the right mouse button reduces the image magni-
fication. The clicked point is moved to the center of the im-
age.

The current magnifying factor is displayed in the title bar of 
the image window.

Pressing the ¾ key in the zoom mode changes the 
mouse cursor from magnifier to a hand symbol. This is 
used to move the section for the image view.

The Zoom function is also available in full screen mode.
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Functions in the Tools menu
Crop

Description The Crop function allows to crop a rectangular section from 
the image. The cropped sections can be combined to cre-
ate a new image.

Position the mouse pointer in the active window, keep the 
left mouse button pressed and draw the preferred rectan-
gle. Width and height of the rectangular section are dis-
played in the status bar.

By pressing the Ê key, a new image with the data of the 
selected section will be created.

The following figure shows the Crop function:
1
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Functions in the Tools menu
Measuring Cursor

Description The Measuring Cursor function activates the Measurement 
function.

The Measurement function allows to determine distances 
in X, Y and diagonal direction with the help of the double 
cross Measuring Cursor.

Measurement values for all directions are displayed in the 
status bar.

For all non-calibrated images, the unit for measuring dis-
tances is pixel.

If they contain known structures or a measuring bar, these 
images might be calibrated later via the Image→Calibrate 
menu.

All images acquired and transferred into the DIPS software 
are automatically calibrated provided the SEM magnifica-
tion has been entered or automatically read-out after the im-
age acquisition.

The double cross Measuring Cursor can be positioned with 
the mouse. Lines or corners of the Measuring Cursor can 
be moved with pressed left mouse button. By pressing the 
left mouse button while pressing the ¾ key, the closest 
corner will be caught. Pressing the space bar catches the 
whole Measuring Cursor in the active image section.

In high resolution images, the Measuring Cursor can easily 
be positioned when zooming the image. With the + and 
- keys of the numeric keypad, the zoom can be changed 
in the Measuring mode.

While directly switching from Measuring to Zoom mode, 
the deactivated Measuring Cursor will remain visible. Thus, 
the relevant image section can be zoomed before switching 
back to Measuring mode for positioning the Measuring 
Cursor.

The highlighted measuring length of the Measuring Cursor 
including the dimensioning can be added to the image. 
Pressing the Ê key opens the 
Caption window (Page 4-13) for entering the standard cap-
tion.
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Functions in the Tools menu

… Continuation: Measuring Cursor
When pressing the Í key, another measuring length of 
the Measuring Cursor will be selected for a caption.

With the mouse, the dimension caption can be moved to 
any position in the image.

To modify the font size, use ¾Ô+ or - on the numeric 
keypad.

A confirmed caption is fixedly integrated into the image and 
saved as image information. Before confirming captions, 
the original image should be backed-up. Via Edit→Undo or 
by clicking the mouse on the Undo button in the toolbar, the 
last caption can be rejected.
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Functions in the Tools menu
Angle Measurement

Description Use the mouse to select the two end points of the angle 
arms. Then determine the vertex.

By clicking the mouse on the preferred location, the posi-
tion of the displayed angle can be modified. The nearest 
point will be caught.

Use the mouse to move the angle caption to another posi-
tion. To modify the font size, use ¾Ô+ or - on the nu-
meric keypad.

By pressing the Ê key, the shown angle is integrated into 
the image. The Caption window (Page 4-13) opens where 
you can confirm or change the angle caption.

During angle measurement, the status bar shows the fol-
lowing information:

– Description of the buttons for angle measurement set-
tings including function

– Size of the currently measured angle

The following figure shows the angle measurement:
2

Description of keys Angle size
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Functions in the Tools menu
Line Profile

Description  The Line Profile displays the structure of a surface along a 
horizontal measurement line over the entire image.

Structure The following figure shows the 
Line Profile window with its components:
3

Function The following table contains information on the compo-
nents of the Line Profile window:
1

Component Function

Scaling

– Automatic Scales the diagram depending on the minimal and 
maximal values

– Zero Based Scales the diagram starting from the zero base

– Min, Max For manual scaling of the diagram with disabled auto-
matic

Line Count Expands the measuring area in vertical direction by 
the measurement line. 
The measuring area is displayed with green lines.

Position Displays the vertical position of a measuring line in the 
active image

Export… Exports the measurement values as CSV format
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Functions in the Tools menu
Structure Measurement (optional)

Description The Structure Measurement allows measurements in a 
SUB pixel range. Measurements can be averaged over one 
or several lines.

After the activation of Structure Measurement, a measuring 
line can be put into the image. To do this, starting point and 
endpoint have to be marked with the mouse.

The structure below this measuring line as well as the 
thresholds of the measurement are found automatically 
and are displayed in the Structure Measurement window.

The length of the measuring line can be modified by mov-
ing the left and right edge with the mouse. The position of 
the measuring line can be changed by moving the line with 
the mouse. The position of the caption can be changed in 
the same kind.

Structure The following figure shows the Structure Measurement 
window with its components:
4
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Functions in the Tools menu

… Continuation: Structure Measurement (optional)
Function The following table contains information on the compo-
nents of the Structure Measurement window:
2

Saving of measuring data
in the image

After the determination of the measuring data, a labeled 
measuring line can be integrated into the active image.

Pressing the Ê key opens the 
Caption window. (Page 4-13)

Component Function

Diagram Displays the measurement area in 
graphical and numerical style

– red value and red bar Display the minimal value

– black value and black bar Display the threshold value

– blue value and blue bar Display the maximal value

Drain Measures the structure as a drain

Threshold Sets the threshold value in single 
steps or steps of ten

Line Count Sets the number of the measuring 
lines in the measuring area. 
This expands the measuring area in 
vertical direction.

Original Data Displays, in addition, the unsmoo-
thed original data

Spline Smoothing Changes the value of the smoothing

Auto Sets the value of the smoothing 
automatically

Vertical Measures distances in vertical 
direction

Indirect Measurement Measures distances which do not 
lie on a line
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Functions in the Tools menu
Caption…

Description The Caption function allows to create and save an image 
comment for the active image. The first line of the entered 
comment is displayed as caption in the image. Any addi-
tional text in the following lines is saved with the image if the 
image is saved as TIF file.

The function opens the Image Caption window with the 
Image comment and Settings tabs.

"Image comment" tab The following figure shows the 
Image Caption window with the Image comment tab:
5

The following table contains information on the compo-
nents of the Image Comment tab:
3

Integrated text overwrites the pixels of the image at the posi-
tion where it is applied.

Preview

Text field

Component Function

Text Field For entering, editing and showing the whole text 
saved with the active image.

 

Only the first text line is displayed in the image. 
Any additional text in the following lines is saved 
with the image if the image is saved as TIF file.

Preview Displays a preview of the comment text in the active 
image
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Functions in the Tools menu

… Continuation: Caption…
"Settings" tab The following figure shows the 
Image Caption window with the "Settings" tab
6

The following table contains information on the compo-
nents of the Settings tab:
4

Parameter
List

Text line

Preview

Component Function

Text line Displays the selected parameter in the given 
order and the freely definable image comment

Parameter List Contains all parameters which are available for 
the image caption

Add Param. Adds the selected parameter to the text line

Parameter Format Opens a dialog window to edit the display format 
of the selected parameter

Color Contains two lines with different color fields to 
select the foreground color and the background 
color of the text field.

A left-click in a color field selects the foreground 
color. The letters FG are added to the selected 
color.

A right-click in a color field selects the back-
ground color. The letters BG are added to the 
selected color .

– Transparent 
Background

Displays the text field without background

Automatic Adapts the font size to the resolution of the active 
image
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Functions in the Tools menu

… Continuation: Caption…
Line width For setting the width of the measuring bar in 
pixels

Font Contains information on the used font and 
functions to change and/or reset the font

– Change … Opens a dialog window to adjust some font pro-
perties

– Reset Resets the font properties to the default

OK Closes the dialog window
The image caption is displayed with the adju-
sted settings in the selected image.

 

In a layout with several images, the image 
caption is only displayed in the selected sin-
gle image.

OK for all Closes the dialog window
The image caption is displayed with the adju-
sted settings in all images of a selected layout.

This process can only be canceled for the last 
image of a layout.

 

This function is only available if a layout win-
dow with several images is selected on the 
DIPS surface.

Cancel Closes the dialog window.
The entered values are rejected.

Component Function
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Functions in the Tools menu
Label

Description The Label function allows to add text to any position in the 
active image. A left-click into the active image sets the posi-
tion of the text.

The function opens the Caption window.

Structure The following figure shows the 
Caption window with its components:
7

Function The following table contains information on the compo-
nents of the Captions window:
5

Integrated text overwrites the pixels of the image at the posi-
tion where it is applied.

Component Function

Text line For entering a caption text

Color Contains two lines with different color fields to sel-
ect the foreground color and the background color 
of the text field.

A left-click in a color field selects the foreground 
color. The letters FG are added to the selected 
color.

A right-click in a color field selects the background 
color. The letters BG are added to the selected 
color .

– Transparent 
Background

Displays the text field without background
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Functions in the Tools menu

… Continuation: Label
Automatic Adapts the font size to the resolution of the active 
image

Line width For setting the width of the measuring bar in pixels

Font Contains information on the used font and 
functions to change and/or reset the font

– Change … Opens a dialog window to adjust font properties

– Reset Resets the font properties to the default

OK Closes the dialog window
The comment is displayed with the adjusted set-
tings in the active image. Use the mouse to move 
the text to another position.

The Labeling mode only ends when another mode 
is activated.

Cancel Closes the dialog window.
The entered values are rejected.

Component Function
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Functions in the Tools menu
Labeling tools

Description DIPS contains three labeling tools to add graphic elements 
permanently to the active image.

The following table contains information on the available la-
beling tools:
6

Icon Tool Function

Arrow

¾Ôa

Adds an arrow to any position in the active 
image.

A click into the image with the left mouse but-
ton sets the target point of the arrow. With 
pressed mouse button, length and angle of 
the arrow can be set.

Length, position and angle of an inserted 
arrow can be modified by clicking the red 
intersections with the mouse.

Pressing the Ê key opens the Pen Settings 
window to adjust line color and line width of 
the arrow.

Rectangle

¾Ôr

Adds a rectangle to any position in the active 
image.

A click into the image with the left mouse but-
ton sets the upper left corner of the rectangle. 
With pressed mouse button, width and 
height of the rectangle can be set.

Width and height of the rectangle can be 
changed by clicking the red intersections 
with the mouse.

By clicking the mouse button within the rec-
tangle and pulling it while pressing the 
mouse button, the position of the rectangle 
can be changed.

Pressing the Ê key opens the Pen Settings 
window to adjust line color and line width of 
the rectangle.
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Functions in the Tools menu

… Continuation: Labeling tools
"Pen Settings" window The following figure shows the
Pen Settings window with its components:
8

The following table contains information on the compo-
nents of the Pen Settings window:
7

Ellipse

¾Ôe

Adds an ellipse to any position in the active 
image.

A click into the image with the left mouse but-
ton sets the upper left corner of the ellipse. 
With pressed mouse button, width and 
height of the ellipse can be set.

Width and height of the ellipse can be chan-
ged by clicking the red intersections with the 
mouse.

By clicking the mouse button within the 
ellipse and pulling it while pressing the 
mouse button, the position of the ellipse can 
be changed.

Pressing the Ê key opens the Pen Settings 
windows to adjust line color and line width of 
the ellipse.

Icon Tool Function

Component Function

Color Sets the line color of the drawn element

Line width Sets the line width of the drawn element

Automatic Automatically adjusts the line width to the resolution of 
the active image
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Functions in the Tools menu

… Continuation: Labeling tools
OK Closes the dialog window
The settings are applied to the drawn element.

 

After pressing the |OK| button, the drawn ele-
ment is fixed into the image. Afterwards, the drawn 
element can neither be shifted nor can its settings 
be changed.

Cancel Closes the dialog window.
The entered values are rejected.

Component Function
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Functions in the Tools menu
Pointscan Data

Description The Pointscan Data function activates the display mode for 
pointscan data.

This mode is only available with the DDEPlus option and if 
the selected image contains pointscan data.

A right-click into the pointscan data table opens a context 
menu with edit options for the following functions:

– Labeling scan points in the active image

– Selection of columns to be displayed

– Saving the table in ASCII, HTML or Excel format

The function opens the Pointscan Data window.

Structure The following figure shows the 
Pointscan Data window with its components:
9

Line marker Context menu

Cross marker

Label all selected points

Label selected point
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F u n c t i o n s  i n  t h e  T o o l s  m e n u

… Continuation: Pointscan Data
Function The following table contains information on the compo-
nents of the Pointscan Data window:
8

Component Function

Label selected point – Marks and labels the point of the image 
which is selected in the table.

– Opens the Caption window to adjust 
the caption settings.

Label all selected points – Marks and labels all points of the image 
with a consecutive number.
The numbers are assigned according to 
the index of the points. Thus, point 2 
from the table will be labeled with the 
digit 2. If only one point in the table is sel-
ected, only that point will be labeled in 
the image. All other points will simply be 
marked.

– Opens the Caption window to adjust 
line width and the color of the marker.

Select all points – Shows all points in the image
The point selected in the table will be 
highlighted.

– Opens the Caption window to adjust 
line width and the color of the marker.

Line marker – Connects the first and last point with a 
line.

– Opens the Caption window to adjust 
line width and the color of the line.

This function is useful to display concentra-
tion profiles.

Coordinates

– Image Displays the coordinates of the points in the 
table originating in the lower left corner of 
the image

– DAC center Displays the coordinates of the points in the 
table originating from the center of the 
image

– Stage Displays the coordinates of the points in the 
table as stage coordinates if the system is 
connected to a motorized microscope 
stage

Context Menu
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Functions in the Tools menu

… Continuation: Pointscan Data
– Select all points

¾Ôa

Selects all points listed in the table

– Edit item

¯

For editing a point which is selected in the 
table

– Save table

ÆÔ¾Ô¯

Opens a dialog window for saving the table 
as XLS, CSV or HTML format

– Customize columns

ÆÔ¾Ôc

Opens the Customizing window with two 
tabs to customize the columns

– Auto column widths Adjusts the widths of all columns automati-
cally to fit the table within the window

Component Function
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Functions in the Tools menu
Measurement Values window

Description In the Measurement Values window, the measured dis-
tances, radii and angles of the selected image are displayed 
as tables. The data can be saved either as XLS, HTML or 
TXT.

The function opens the Measurement Values window.

Structure The following figure shows the Measurement Values win-
dow with its components:
10

Function The following table contains information on the compo-
nents of the Measurement Values window:
9

Component Function

Distances tab Displays information on all measured 
distances in the selected image

Radii tab Displays information on all measured radii 
in the selected image

Angles tab Displays information on all measured 
angles in the selected image

Columns Opens the Customizing window to custo-
mize the table columns

Save Closes the dialog window
All displayed measurement values are 
saved as tables in XLS, HTML or TXT for-
mat.
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Functions in the Tools menu
Mix Window

Description The Mix Window function allows to overlay images, com-
bine images to false color images or color images.

The function opens the Mix Images window with the 
False Colors and Merge tabs.

"False Colors" tab The following figure shows the Mix Images window with 
the False colors tab:
11

In the False colors tab, elemental mapping images can be 
overlaid or combined to false color images.

The images to be mixed are assigned by Drag & Drop to the 
three color channel fields in the Mix Window.

The images to be mixed must have the same dimensions 
and pixel resolution.

Only gray scale images can be mixed and/or colored.

The colors can be adjusted with the sliders.

All three fields must be filled with images in the following 
order: 1. the upper field 2. the center field 3. the lower field
Page 4-22 DIPS point electronic GmbH

19.08.2010 Reference Manual Version: 5.7.7.1

Continued on next page …



Functions in the Tools menu

… Continuation: Mix Window
Via Drag & Drop, a mixed image can be transferred from the 
dialog window into the DIPS work area or into an opened 
layout.

"Merge" tab The following figure shows the Mix Images window with 
the Merge tab
12

The Merge tab contains two fields. Images can be as-
signed to the fields via Drag & Drop. The tab also contains 
an empty mix window to display the mixing result.

The images to be mixed must have the same dimensions 
and pixel resolution.

Gray scale images as well as color images can be mixed.

With the sliders, the weighting for each image for entering 
the mix field can be adjusted.

If the "complementary" checkbox is activated, the sliders 
move in mutual dependence.

Both fields must be filled with images in the following order: 
1. the upper field 2. the lower field
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… Continuation: Mix Window
Via Drag & Drop, a mixed image can be transferred from the 
dialog window into the DIPS work area or into an opened 
layout.
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List Of Abbreviations
List Of Abbreviations

ASCII American Standard Code for Information Interchange
(character encoding)

AUX Auxiliary

Avg. Averaging

AVI Audio Video Interleave (File format)

BMP Windows Bitmap (File format)

BNC Bayonet Nut Connector

BSE Back Scattered Electron

CL Cathodoluminescence (Signal)

CSV Character-Separated Values (File format)

DIPS Digital Image Processing System

DISS Digital Image Scanning System

DOC Document (File format)

EDX Energy Dispersive X-ray Spectroscopy

EMPA Electron Microprobe Analyzer

GIF Graphics Interchange Format (File format)

HTML Hypertext Markup Language

HV High Voltage

JPG (JPEG) Joint Picture Expert Group (File format)

LED Light Emitting Diode

Mag Magnification

Param. Parameter

PNG Portable Network Graphics (File format)

ROI Region Of Interest

RTF Rich Text Format (File format)

SE Secondary Electron

SEM Scanning Electron Microscope

STEM Scanning Transmission Electron Microscope

TIF (TIFF) Tagged Image File Format (File format)

TWAIN Tool Without An Important Name
(Standard for data exchange with image acquisition devices)
point electronic GmbH DIPS Page ABBRS-1

Version: 5.7.7.1 Reference Manual 19.08.2010



List Of Abbreviations
TXT Text (File format with plain text)

WD Working Distance

WDX Wavelength Dispersive X-Ray Spectroscopy

XLS Microsoft Excel (File format)
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