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I Introduction

Chapter overview

Purpose This chapter contains information to simplify working with 
this manual.

Table of Contents This chapter contains the following information:

›  User Groups of this Manual . . . . . . . . . . . . . . . . . . . . . . . . . . .I-2

›  Structure of this Manual . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .I-3

›  Representations in this Manual . . . . . . . . . . . . . . . . . . . . . . .I-4

›  Identification of the Warning Notices . . . . . . . . . . . . . . . . .I-6
point electronic GmbH DISS 6 Page I-1
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Introduction
User Groups of this Manual

Operators “Operators” are persons with right of disposal over DISS 6 
who use DISS 6 for acquisition or other purposes.

Technical staff “Technical staff” are those persons that the operators en-
trust with tasks related to use and operation. Technical staff 
are trained by the operators to carry out their assigned tasks 
and are informed on the potential hazards that may arise 
due to improper handling.

Technical staff need to undergo a training by point elec-
tronic GmbH or a partner company of point electronic 
GmbH covering the following topics:

– handling of the connected SEM

– areas of application of DISS 6

– handling of the hardware

– handling of the software

– basic maintenance tasks and troubleshooting

Service technicians “Service technicians” are staff members whose specialist 
training, knowledge and experience as well as familiarity 
with the relevant safety regulations mean they are able to as-
sess the tasks they have been entrusted with and anticipate 
potential hazards.

Service technician may be:

– staff members of point electronic GmbH

– staff members of partner companies of point electronic 
GmbH
point electronic GmbH DISS 6 Page I-2
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Introduction
Structure of this Manual

Purpose This manual describes the following components of DISS 6:

– image acquisition

– image Processing

Structure This manual is structured into chapters which are organized 
by technical aspects.

Numbering The chapters are numbered with Arabic numerals. Chapters 
may be structured in sections. Sections are numbered as 
second numbering level (e.g. 3.1). Sections are used to 
structure large chapters into sub-chapters.

Page numbering always consists of the chapter number and 
page number. Each chapter starts with page 1. The page 
number 3-11 for example means page 11 in chapter 3.

Chapter overview Each chapter and section contains an overview with content 
and page numbers. This allows a direct access to a topic and 
the independent use of parts of this manual.

Related information Related information within the manual is marked by the note 
“Continuation next page …” resp. “… Continuation:”. 
Please pay attention to the completeness of the information 
when copying parts of the manual.

Cross references The content of this manual is structured by topics. If further 
information on one topic may be found elsewhere in the 
manual, the relevant chapter and page are pointed out.
point electronic GmbH DISS 6 Page I-3
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Introduction
Representations in this Manual

Illustrations Illustrations used in this manual do not always contain all de-
tails or special cases. They only represent the relevant infor-
mation.

Menu functions In this manual, the various menu functions are presented as 
follows:

Finding a menu point: Open → File

Keyboard shortcuts Frequently used functions and instructions may be activated 
by using certain key combinations. These are presented as 
follows:
1

Inputs and outputs Certain recurring symbols or descriptions are used to sym-
bolize possible screen inputs and outputs. These are used as 
follows:
2

Keyboard shortcut Representation

Key ¾

Key combination ¾ÔÀÔ¥

Inputs and outputs Representation

Buttons |button|

Dialog windows dialog window

Elements of the user interface GUI element
point electronic GmbH DISS 6 Page I-4
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Introduction

… Continuation: Representations in this Manual
Mouse functions The following table explains the concepts used in this man-
ual to describe the handling of the mouse:
3

Notes Important notes are marked as follows:

Concept Explanation

Click singular pressing of the left mouse button

Double-click double pressing of the left mouse button

Right-click singular pressing of the right mouse button

Pressed mouse button left or right mouse button is kept pressed during 
a process

Drag & Drop “Drag & Drop”

Click on an element of the user interface, drag 
the element with pressed mouse button to 
another position, drop the element to this posi-
tion

Notes explain relations that even for expert users might not 
be evident at first glance. The neglect of a note is no direct 
security risk. However, it can lead to disturbances in the 
operating procedure.
point electronic GmbH DISS 6 Page I-5
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Introduction
Identification of the Warning Notices

Purpose This operating manual includes warning notices that may 
lead to serious consequences if disregarded. Warning no-
tices are not only listed in the “Safety Regulations” chapter, 
but especially in places where hazards for people, equip-
ment and operation may arise.

Identification of warnings There are three classes of warnings. These classes are indi-
cated by specific signal words. They include the following:
4

Warning signs The warning notices in this manual are indicated by the fol-
lowing warning signs:
5

Signal word Meaning

DANGER Warning notice, which if disregarded will probably or 
very likely result in death or serious injury.

Warning Warning notice, which if disregarded may result in 
serious injury, permanent damage to health or serious 
property loss.

CAUTION Warning notice, which if disregarded may result in injury 
or property loss including financial losses due to opera-
tional impairment.

Warning sign Meaning

– general warning sign

– indicates warning notices for general and diverse 
safety hazards

– warning sign electrical voltage

– indicates warning notices for safety hazards with elec-
trical voltage
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1 System Overview

Chapter overview

Purpose This chapter describes the DISS 6 system. It contains infor-
mation on the structure and function of the system as well as 
the system requirements.

Table of Contents This chapter contains the following information:

›  System Requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-2

›  System Description. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-3

›  Sliders and Input Fields. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-4
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System Overview
System Requirements

Computer system The following table contains information on the minimum 
requirements of the computer's system:
1

Component Minimum requirements

Computer IBM-compatible from Core i3

Operating system Windows 7, 8, 10 (x86 or x64)

RAM 8GB

Graphics Resolution at least 1280x1024 pixels, true color

Interfaces Minimum four available USB 2.0 or 3.0 slots

Periphery Mouse with scroll wheel
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System Overview
System Description

Introduction DISS 6 is an active image acquisition and processing system 
for Scanning Electron Microscopes (SEM), Scanning Trans-
mission Electron Microscopes (STEM) and Electron Micro-
probe Analyzers (EMPA).

DISS 6 may be installed on all commercially available opto-
electronic devices. The installation will not affect any func-
tions of these devices.

During the digital image acquisition, the internal scan gen-
erator will be turned off, and the beam control of DISS 6 will 
take over.

The external DISS 6 unit:

– switches the optoelectronic device via hardware or soft-
ware to external beam control
(device-dependent)

– generates X and Y deflecting voltages

– digitizes the analog image signals (SE, BSE, CL)

– counts the impulses of an EDX or WDX system for each 
pixel for the generation of elemental mapping images or 
concentration profiles (optional)

Image acquisition The image acquisition in DISS 6 allows to acquire up to 4 an-
alog and 12 impulse signals simultaneously. Image format 
and resolution are freely selectable. A Region Scan with 
zoom function facilitates focusing and astigmatism correc-
tion. Apart from adjustable scan time, functions like line av-
eraging and frame averaging improve the signal-to-noise ra-
tio.

Image processing With DIPS (Digital Imaging Processing System), all digitized 
images may be processed, labeled, measured, printed and 
saved easily. A special layout technique facilitates the pro-
cessing of several related images as well as documentation 
and archiving of image data.
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System Overview
Sliders and Input Fields

Operation of the sliders After selecting them, all sliders may be scrolled in the de-
sired direction by using the mouse. The following table con-
tains information on operating the sliders with the mouse:
2

After selecting them with the right mouse button, all sliders 
may be operated by the keyboard. The following table con-
tains information on operating the sliders with the keyboard:
3

Input fields The preferred values may be entered in the white input 
fields. When the values are confirmed with the Ê key, the 
numbers change from red to black.

Operation Function

Left mouse button – Select slider with fine setting (slider lights up 
green)

– Switching between fine setting (slider lights up 
green) and coarse setting (slider lights up red)

Right mouse button – Select slider (slider flashes green)

– Switching from mouse to keyboard operation

Ò Ends mouse operation and resets slider to initial 
value

Operation Function

º and » Fine setting

ª and « Coarse setting

Æ Switching to vertical movements

* Setting on horizontal center position

ÆÔ* Setting on vertical center position
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2 Installation

Chapter overview

Purpose This chapter contains information and instructions on instal-
lation and set-up of hardware and software.

Table of Contents This chapter contains the following information:

›  Software Installation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-2

›  Adjustment of the DISS 6 Unit . . . . . . . . . . . . . . . . . . . . . . . 2-3
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Installation
Software Installation

Installer The DISS 6 software is provided on a flash drive. Running the 
file “diss6setup.exe” launches the installer.

 The installer installs the following components:

– DISS 6 driver (compatible with Windows 7 to Windows 10, 
32 and 64 bit)

– DISS 6 Image Acquisition Software

– Digital Image Processing System DIPS

– Configuration files

– Documentation

Steps Complete the following steps to install the DISS 6 software:

1. Connect the flash drive to your computer.

2. Run the file “diss5setup.exe” on the flash drive.

3. Follow the instructions on the screen.

⇒ The installation proceeds. Application and necessary 
driver are installed.

Always install the DISS 6 software first before connecting 
the DISS 6 unit to the PC.

Currently, the DISS 6 interface is only available in English.

IMPORTANT

Attention during the updating process!

If you install DISS 6 on a computer where the software has 
already been installed, two confirmation prompts will 
appear on the screen during installation. You will have to 
confirm whether or not the current installation is to over-
ride the existing configuration files of DISS 6.

•You have to click the No button in these two dialogs. 
Otherwise your DISS 6 settings will be lost
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Installation
Adjustment of the DISS 6 Unit

Objective The objective of the adjustment is matching the images on 
the SEM screen with the DISS image window regarding 
brightness, contrast and image dimension.
A test sample with known geometric structures is necessary 
for the adjustment of DISS 6.

Before getting started Complete the following steps before starting to adjust the 
DISS 6 unit:

1. Start the “DISS 6” application.

2. Press ¾ÔÀÔa.

⇒ The Adjustment window opens

3. Start a Live Scan.

Adjustment Complete the following steps to adjust the DISS 6 unit:

1. Adjust brightness and contrast in the Fast A and/or 
Fast B tabs:

1

By adjusting the input A1, A2, A3 or A4 used by Gain 
(contrast) and Offset (brightness), the analog inputs are 
adapted to the image signals. The inputs A3 and A4 are 
only included as options.
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Installation

… Continuation: Adjustment of the DISS 6 Unit
2. Adjust the image dimension in Scan tab:
2

With the sliders, image position (Gain) and image di-
mensions (Offset) may be adjusted to the SEM in X di-
rection (line) and Y direction (frame).

 

If the image is mirrored horizontally or vertically, the 
scan polarity may be adjusted with help of the Invert 
X and/or Invert Y checkboxes.

3. Verify the adjustment in a Slow Scan mode.

Saving adjustment settings
in the device

If the Save persistent checkbox is activated, the adjustment 
settings of the DISS 6 hardware will be saved within the de-
vice.
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3 Image Acquisition

Chapter overview

Purpose This chapter gives information on the image acquisition of 
DISS 6. It contains descriptions on structure and function of 
the image acquisition.

Table of Contents This chapter contains the following sections:

› 3.1 Structure . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-2

› 3.2 Functions in the File Menu . . . . . . . . . . . . . . . . . . . . . .3-16

› 3.3 Functions in the Info Menu . . . . . . . . . . . . . . . . . . . . . .3-33

› 3.4 Toolbar Functions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-36
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Image Acquisition Structure
3.1 Structure

Overview

Purpose This section contains descriptions on the structure and func-
tion of the image acquisition software.

Table of Contents This section contains the following information:

›  User Interface . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-3

›  Menu Bar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-5

›  Toolbars. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-7

›  Image Acquisition Window . . . . . . . . . . . . . . . . . . . . . . . . . . 3-9

›  Image Preview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-13

›  Hint . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-14

›  Context Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-15
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Image Acquisition Structure
User Interface

Structure The following figure shows the Image Acquisition user inter-
face with its main components:

1

Functions The following table contains information on the main com-
ponents of the user interface:

1

Chamber Vac (8,9E-006 mbar)

SE

Mag: 750x

1,505 mm | 1,003 mm

300 μm

ROI Live Slow Mapping Point/Line Beam Center Scan Live Line Video Topo Stop Signal Monitor Channel Mixer Save… Send…

File View Info

Fast 1000
04.2.20 09:35:00
Mag: 750x
HV: 20 kV
WD: 300 μm

BSE

Inspector

Input Offset (Low)

Gain

0,005

125

AC Adjust…

Calibrated

BSE 1 40144
BSE 2 40000
BSE 3 40752
BSE 4 40816

Digital Image Scanning System 6 (USB)
1

2

3

4

5 6

No
.

Main component Function

1 Menu bar
(Page 3-5)

Global settings

2 Toolbars
(Page 3-7)

– Initializes or stops different scan modes

– Opens Signal Monitor

– Opens Channel Mixer

– Saves or sends acquired images
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Image Acquisition Structure

… Continuation: User Interface
3 Image Acquisition 
window
(Page 3-9)

Shows the current scanning process of one or more signal sources with 
differing parameter values (depending on settings)

4 Image preview
(Page 3-13)

Clipboard of acquired images

6 Hint
(Page 3-14)

Displays selected metadata of images

No
.

Main component Function
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Image Acquisition Structure
Menu Bar

File menu The following figure shows the File menu with its compo-
nents:
2

The following table contains information on the compo-
nents of the File menu:
2

View menu The following figure shows the View menu with its compo-
nents:
3

The following table contains information on the compo-
nents of the View menu:
3

Component Function

Save…

¾Ôs

Saves the current image (Page 3-17)

Preferences…
(Page 3-18)

Opens the Preferences window for global pre-
ferences to save and name the images

Component Function

Main Toolbar Activates or deactivates the toolbar with the 
functions Save and Report

Acquisition Toolbar Activates or deactivates the toolbar with scan 
functions

Image preview

¹

Activates or deactivates the image preview

File name Shows the name of the current image
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Image Acquisition Structure

… Continuation: Menu Bar
Info menu The following figure shows the Info menu with its compo-
nents:
4

The following table contains information on the compo-
nents of the Info menu:
4

Component Function

Contents

®

Opens the online help

point electronic 
homepage

– Establishes a connection to the internet

– Opens the homepage www.pointelectronic.de in 
a web browser window

Environment…
(Page 3-35)

Opens a dialog window that shows the saving loca-
tion of the configuration files

About…
(Page 3-34)

Opens a dialog window with information on the 
installed software version
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Image Acquisition Structure
Toolbars

Image Acquisition The following figure shows the “Image Acquisition” toolbar 
with its buttons:
5

The following table contains information on the buttons of 
the “Image Acquisition” toolbar:
5

ROI Live Slow Mapping Point/Line Beam Topo Stop

Button Function Description

Region Scan
(Page 3-37)

Starts a Region Scan

Live Scan
(Page 3-40)

Starts a continuous live preview

Slow Scan
(Page 3-43)

Starts a Slow Scan

Mapping
(Page 3-46)

Starts a mapping

Line Scan/
Point measure-
ment
(Page 3-49)

Opens a dialog window for set-up 
and operation of line and point mea-
surements

Beam
Positioning
(Page 3-67)

For positioning the electron beam on 
the sample

Topography
(Page 3-68)

Opens a dialog window for genera-
tion, visualization and export of a 3D 
surface model in Live mode

Stop
(Page 3-73)

Cancels a running scanning process
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Image Acquisition Structure

… Continuation: Toolbars
Image settings The following figure shows the “Image settings” toolbar 
with its buttons:
6

The following table contains information on the buttons of 
the “Image settings” toolbar:
6

Image management The following figure shows the “Image Management” tool-
bar with its buttons:
7

The following table contains information on the buttons of 
the “Image Management” toolbar:
7

Signal Monitor Channel Mixer

Button Function Description

Signal Monitor
(Page 3-74)

Opens the Signal Monitor

Channel Mixer
(Page 3-78)

Opens a dialog window for live 
mixing of image signals

Save… Send…

Button Function Description

Save
(Page 3-17)

Saves the current image or layout

Send Transfers the current image or 
layout to the image processing 
software DIPS

The DIPS Digital Image Processing System must be run-
ning to activate the Send function. Otherwise, every Send 
button looks like a normal Save button.

Keeping the Shift key Æ pressed switches between Save 
and Send function. Thus, a Save button becomes a Send 
button and vice versa.
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Image Acquisition Structure
Image Acquisition Window

Structure The following figure shows the Image Acquisition window 
with its components:
8

Function The following table contains information on the compo-
nents of the Image Acquisition window:
8

SE 0%X: 20,00 μm Y: 26,00 μm D: 36,77 μm

SE

Mag: 750x

1,505 mm | 1,003 mm

300 μm

Comment Mag 1000 WD 10,0 HV 20,0

Slow Scan @ 100,0%

Component Function

Title bar – Shows the name of the current scan mode

– Shows the remaining time of the current scan (per-
centage and time)

Comment field For entering an image comment
Previously entered comments may be chosen from a 
history.

Mag For entering the magnification used during the scan

WD For entering the working distance used during the 
scan in mm

HV For entering the high voltage used during the scan in 
kV
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Image Acquisition Structure

… Continuation: Image Acquisition Window
Multiple signal sources Depending on the scan settings, multiple (analog and digi-
tal) signal sources may be acquired and displayed in the Im-
age Acquisition window.

The following figure shows the Image Acquisition window 
with multiple signal sources:
9

Deposits the scanned image in the image preview bar

Image Shows the current scanning process

Header
(Page 3-26)

Shows values of several parameters that may be set in 
the Live Overlay Settings window

Footer
(Page 3-26)

– Shows values of several parameters that may be set 
in the Live Overlay Settings window

– On the bottom right in the footer, the Micron bar 
showing the scale of the image will always be dis-
played

Component Function

SE 0%X: 20,00 μm Y: 26,00 μm D: 36,77 μm

Comment

A1 A1

A1 A1

Mag 1000 WD 10,0 HV 20,0

Slow Scan @ 100,0%
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Image Acquisition Structure

… Continuation: Image Acquisition Window
The following table contains information on further compo-
nents of the Image Acquisition window with multiple signal 
sources:
9

Component Function

Comment field For entering or selecting a global comment

The global comment refers to all signal 
sources.

|Single image comment| Activates separate input fields for each 
signal source

In the input fields, the default signal name 
may be replaced by individual inputs.

Input field single image 
comment

For entering or selecting a comment for 
each signal source
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Image Acquisition Structure
Image Preview

Description The images acquired with DISS 6 are temporarily saved in 
the image preview and will be shown there as thumbnails.

By clicking on a thumbnail, the corresponding image opens 
up within the workspace. The selected thumbnail is high-
lighted in blue.

A right-click on a thumbnail opens a context menu with op-
tions to open or delete the relevant image and to set up the 
Hint settings (see Page 3-14).

Structure The following figure shows the image preview with the con-
text menu:
10
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Image Acquisition Structure
Hint

Description The Hint field shows image data of an image in the image 
preview. Image hints will be displayed as soon as the mouse 
cursor is placed on that image.

The information shown is saved as metadata in XMP format 
with the acquired image. Such metadata may for instance 
contain image comments, acquisition date or magnification.

Hint Settings Use the right mouse button to click on an image in the im-
age preview and choose Hint Settings … from the context 
menu to open the Hint Settings window:
11

The following table contains information on the compo-
nents of the Hint Settings window:
10

Component Function

Enable Thumbnail Hint Activates/deactivates the display of hints in the image preview.

|Parameters …|
(Page 3-30)

Opens the Parameters window for setting and inserting global parame-
ters for hints display.

Parameter field In the Parameter field, parameters are inserted and arranged. Parame-
ters are displayed symbolically as parameter name in curly brackets. Bet-
ween parameters, any text (including special characters or breaks) may 
be inserted.

|OK| Closes the dialog window.
The preset parameters are saved.

|Cancel| Closes the dialog window.
The preset parameters are rejected.
point electronic GmbH DISS 6 Page 3-13

Version: 6.1.0.0 Reference Manual 19.06.2020



Image Acquisition Structure
Context Menu

Description A context menu may opened with a right-click. Depending 
on the area in which the right-click is executed, the menu 
contains varying functions.

Image Acquisition window The following figure shows the context menu for the Image 
Acquisition window:
12

The following table contains information on the context 
menu of the Image Acquisition window:
11

Image preview The following figure shows the context menu for thumbnails 
in the image preview:
13

The following table contains information on the context 
menu of the thumbnails in the image preview:
12

Measurement Lines

Component Function

Measurement 
Lines

Activates or deactivates horizontal and vertical 
measuring lines

Component Function

Open Opens the image in the Image Acquisition win-
dow.

Delete Deletes the image.

Hint Settings… Opens a dialog window for setting up the Hint Set-
tings (see Page 3-14).
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Image Acquisition Functions in the File Menu
3.2 Functions in the File Menu

Overview

Purpose This section contains descriptions on the structure and func-
tion of the File menu components.

Table of Contents This section contains the following information:

›  Save/Send . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-17

›  Preferences . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-18

›  Configuring Save Buttons . . . . . . . . . . . . . . . . . . . . . . . . . .3-21

›  Configuring Live Overlay . . . . . . . . . . . . . . . . . . . . . . . . . . .3-26

›  Configuring Parameters . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-30
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Image Acquisition Functions in the File Menu
Save/Send

Description With the Save/Send function, the active image or layout may 
be saved directly or may be transferred to the image pro-
cessing system DIPS.

The current function of a Save button is identifiable by the 
button's look.

Whether a Save button uses the Save or Send function may 
be determined with the Send Image to DIPS checkbox in 
the Save Settings window (see Page 3-18).

By keeping the Æ key pressed, the function of the Save 
buttons may be changed from “Save” to “Send” and vice 
versa. For this, the image processing software must be run-
ning.

If the image processing software is not running, the Save 
function will always be active.

Function The following table contains information on the icons and 
function of the two conditions of the Save/Send button:
13

Icon Function

Opens the Save Image window for saving the current 
image or layout

Transfers the current image or layout to the image proces-
sing software DIPS
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Image Acquisition Functions in the File Menu
Preferences

Description The Preferences function sets the global preferences for 
DISS 6.

“General” tab In the General tab, general settings for DISS 6 may be 
found.

The following figure shows the
Preferences window with the General tab:
14

The following table contains information on the compo-
nents of the General tab:

14

Component Function

Save buttons order Preview of the Save buttons order in the main toolbar. Save buttons may 
be selected by clicking on them.

|Configure…|
(Page 3-21)

Configures the selected Save button
Opens the Save Settings window.

|Add…| For adding Save buttons
Opens the Save Settings window.

|Delete| For deleting selected Save buttons from the Save buttons list

|Standard| For defining the selected Save button as default
The default Save button will be used:

– for the |Save Image…| function in the channel mixer

– for the | Image Export…| function in Line Scan / Point Measurement
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Image Acquisition Functions in the File Menu

… Continuation: Preferences
“Scan Buttons” tab The Scan Buttons tab contains functions for configuring the 
Scan buttons.

The following figure shows the
Preferences window with the Scan Buttons tab:
15

|Configure Live 
Overlay…|
(Page 3-26)

Configures header and footer of the Image Acquisition window
Opens the Live Overlay Settings window.

Magnification required Activates a warning if no value is entered in the Mag field

Discard incomplete 
scans

Activates automatic deletion of incomplete image acquisitions

Point/Line scan Activates warnings when closing the Point/Line Measurement window

– Image/Profile export 
required

Activates a warning if no image or diagram is exported

– Data export required Activates a warning if no data is exported

|OK| Closes the dialog window
The settings are applied.

|Cancel| Closes the dialog window
All settings are rejected.

Component Function

1
2

3
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Image Acquisition Functions in the File Menu

… Continuation: Preferences
The following table contains information on the compo-
nents of the Scan Buttons tab:
15

No
.

Component Function

1 Scan buttons order Preview of the Scan buttons order in the Image Acquisition bar. Scan 
buttons may be selected by clicking on them.

2 Sort buttons
 selected Scan button up

 selected Scan button down

3 Template selection For selecting a Scan button template
(preconfigured Scan button template)

|Add…| For creating a Scan button from the selected template
opens the dialog window Scan Button Caption for entering a caption for 
the Scan button

|Delete| Deletes the selected Scan button from the Scan buttons list

|OK| Closes the dialog window
The settings are applied.

 

After creating new Scan buttons and clicking |OK|, a warning tells 
you that you have to close and restart the software. Without restar-
ting the software, new Scan buttons will not be displayed, and all 
changes to existing Scan buttons settings from this point on will be 
lost.

|Cancel| Closes the dialog window
All settings are rejected.
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Image Acquisition Functions in the File Menu
Configuring Save Buttons

Description In the Save Settings window, Save buttons with different 
functions may be created or configured.

The Save Settings window opens after a right-click on a Save 
button or after clicking the |Configure…| or |Add…| but-
tons in the Preferences window in the General tab.

General settings The general settings in the Save Settings window may be 
entered regardless of the chosen tab.

The following table contains information on the general set-
tings in the Save Settings window:
16

Component Function

Button Caption For entering the Save button caption

Hotkey For entering a Save button hotkey
For recording a hotkey, place the cursor in the Hotkey text field and 
press the particular key or key combination.

|OK| Closes the dialog window
The settings are applied.

|Cancel| Closes the dialog window
All settings are rejected.
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Image Acquisition Functions in the File Menu

… Continuation: Configuring Save Buttons
“File” tab The following figure shows the Save Settings window with 
the File tab:
16

The following table contains information on the compo-
nents of the File Name tab:
17

Component Function

File Format For setting one or more formats with which the captured images are 
saved.

8 Bit Settings for the 8-bit format

– Store TIF Save captured images as 8-bit TIF

– Footer & Micron Bar Save  footer and micron bar in the 8-bit TIF image

– 236 Grey Levels + 20 
System Colors

Save image with 236 grey levels and 20 system colors

– Save Single Images Save images of a recording with multiple input signal sources as single 
images

– JPG Save captured images as 8-bit JPG

– Footer & Micron Bar Save  footer and micron bar in the 8-bit JPG image

16 Bit Settings for the 16-bit format
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Image Acquisition Functions in the File Menu

… Continuation: Configuring Save Buttons
– Store TIF (RAW Data 
without Footer)

Save captured images as 16-bit TIF in RAW format
 

With this setting, only the raw data of the captured image is saved. 
It is not possible to save the footer in the picture.

– Save Single Images Save images of a recording with multiple input signal sources as single 
images

– Add Postfix Add postfix
The entered postfix is appended to the file names of the images in 16-
bit format when saved.

– Use Sub Folder For entering a folder name.
When the images are saved, a subdirectory with the entered name is 
created in the selected storage location. The 16-bit images are saved in 
this subdirectory.

Image Resolution For setting the resolution that is saved with the TIF images (8 and 16 bit 
format)

– System Resolution 
(Standard)

The magnification set in the SEM is used as the resolution and is correct 
for an image width of 127 mm.

– Monitor Resolution The resolution set on the connected screen is used.
The parameter {TrueMag} is correct when displayed in actual size (1:1).

Automatic File Name 
Generation

For activating/deactivating the automatic generation of file names
The chosen file name is automatically suggested when images are 
saved.

|Parameters…|
(Page 3-30)

Opens the Parameters window for selecting, setting and inserting the 
global parameters of the automatic generation of file names during 
saving images.

Parameter order For inserting and arranging the parameters in the automatically genera-
ted file name. Parameters are displayed symbolically as parameter name 
in curly brackets.

Between parameters, text (including spaces or delimiters) may be inser-
ted.

Example Shows a preview of the possible file name.

Component Function
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Image Acquisition Functions in the File Menu

… Continuation: Configuring Save Buttons
“Footer” tab The following figure shows the Save Settings window with 
the Footer tab:
17

The following table contains information on the compo-
nents of the Footer tab:
18

Component Function

|Parameters …|
(Page 3-30)

Opens the Parameters window for selecting, setting and inserting the 
footer parameters.

Text area For inserting and arranging the parameters in the footer. Parameters are 
displayed symbolically as parameter name in curly brackets.

After the parameter name, within the curly brackets, the percentage of 
the parameter indentation (from left) may be inserted separated by a 
semicolon, e.g.:

– {Description;x=35} – This parameter would be indented to the left by 
35% of the total image width in the footer.

– {Description;x=100} – This parameter would be aligned in the footer 
to the right-hand margin of the image.

Between parameters, any text (including special characters or breaks) 
may be inserted.

Text

– Color For setting the font color in the footer
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Image Acquisition Functions in the File Menu

… Continuation: Configuring Save Buttons
– Font For setting the font in the footer

– Anti-Aliasing For activating/deactivating anti-aliasing

– Height For setting font size

– Height selection field For setting the font size unit

– Relative (% of Width/Height) – Font size as percentage relative to 
image width and image height

– Relative (% of Height) – Font size as percentage relative to image 
height

– Absolute (dots) – Font size as absolute value in pixels

Background

– Color For setting the background color in the footer

– Transparency For setting the transparency of the background color in the footer

Preview Preview of the footer with the selected settings

Component Function
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Image Acquisition Functions in the File Menu
Configuring Live Overlay

Description Live Overlay shows parameters in the header and/or footer 
of the Image Acquisition window. The parameters displayed 
and the formatting of header and footer may be configured.

Live Overlay Settings For opening the Live Overlay Settings window:

1. Click Preferences... in the File menu

2. Click |Configure Live Overlay…| in the General tab

General settings The general settings in the Live Overlay Settings window 
may be entered regardless of the chosen tab.

The following table contains information on the general set-
tings in the Live Overlay Settings window:
19

Component Function

Enable Overlay & 
Micron Bar

Activates / deactivates Live Overlay
If Live Overlay is active, the Micron bar (image scale) will always be visi-
ble next to the adjustable parameters on the bottom right in the footer.

|Parameters …| Opens the Parameters window for selecting, setting and inserting the 
global parameters for Live Overlay entries (header and footer).

Text

– Color For setting the Live Overlay font color (header and footer)

– Font For setting the Live Overlay font (header and footer)

– Anti-Aliasing For activating/deactivating anti-aliasing

– Height For setting font size

– Height selection field For setting the font size unit

– Relative (% of Width/Height) – Font size as percentage relative to 
image width and image height

– Relative (% of Height) – Font size as percentage relative to image 
height

– Absolute (dots) – Font size as absolute value in pixels

Background

– Color For setting the Live Overlay background color (header and footer)

– Transparency For setting the Live Overlay background color transparency (header and 
footer)

Preview In the preview, the selected settings for Live Overlay are displayed

|OK| Closes the dialog window
The settings are applied.
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Image Acquisition Functions in the File Menu

… Continuation: Configuring Live Overlay
“Footer” tab The following figure shows the Live Overlay Settings win-
dow with the Footer tab:

18

|Cancel| Closes the dialog window
All settings are rejected.

Component Function

Parameter order

Preview
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Image Acquisition Functions in the File Menu

… Continuation: Configuring Live Overlay
The following table contains information on the compo-
nents of the Footer tab:
20

“Header” tab The following figure shows the Live Overlay Settings win-
dow with the Header tab:

19

The following table contains information on the compo-
nents of the Header tab:

Component Function

Parameter order For inserting and arranging the parameters in the footer
Parameters are displayed symbolically as parameter name in curly brak-
kets.

After the parameter name, within the curly brackets, the percentage of 
the parameter indentation (from left) may be inserted separated by a 
semicolon, e.g.:

– {Description;x=35} – This parameter would be indented to the left by 
35% of the total image width in the footer.

– {Description;x=100} – This parameter would be aligned in the footer 
to the right-hand margin of the image.

Between parameters, any text (including special characters or breaks) 
may be inserted.

On the bottom right in the footer, the Micron bar showing the scale of 
the image will always be displayed.

Parameter order

Preview
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Image Acquisition Functions in the File Menu

… Continuation: Configuring Live Overlay
21

Component Function

Parameter order For inserting and arranging the parameters in the header
Parameters are displayed symbolically as parameter name in curly brak-
kets.

After the parameter name, within the curly brackets, the percentage of 
the parameter indentation (from left) may be inserted separated by a 
semicolon, e.g.:

– {Description;x=35} – This parameter would be indented to the left by 
35% of the total image width in the header.

– {Description;x=100} – This parameter would be aligned in the header 
to the right-hand margin of the image.

Between parameters, any text (including special characters or breaks) 
may be inserted.

Transparent Activates / deactivates the background color of the header
If the checkbox is activated, the header background color is turned off 
(100% transparent).
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Image Acquisition Functions in the File Menu
Configuring Parameters

Description In addition to the image data, metadata in XMP format will 
be saved with each image acquired in DISS 6. Such meta-
data may for instance contain image comments, acquisition 
date or magnification.

Metadata in XMP format may be displayed and processed 
with XMP-compatible software like Adobe Photoshop. It will 
not be lost when saving the edited image in Adobe Photo-
shop.

The metadata may be displayed live in the Image Acquisi-
tion window, as footer in the saved image and as hint in the 
image preview. They will also be used for the automatic gen-
eration of file names.

In the Parameters window, the parameters to be displayed 
and their format may be configured.

“Parameters” window The Parameters window may be opened via the following 
windows:

– Live Overlay Settings (see Page 3-26)

– Hint Settings (see Page 3-14)

– Save Settings (see Page 3-21)
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Image Acquisition Functions in the File Menu

… Continuation: Configuring Parameters
The following figure shows the Parameters window with its 
components:

20

The following table contains information on the compo-
nents of the Parameters window:
22

Parameter list

Component Function

Parameter list – Contains all available preconfigured parameters

– Parameters may be selected by clicking them

– By double-clicking, parameters may be inserted in the parameter list.

Alias Value Shows name and attributes of the selected parameter in XMP format. 
Name and each single attribute will be separated by semicolons.

Value Type Changes the default data type of the selected parameter

[default] maintains the default data type of the selected parameter
 

Generally, [default] may be used for the Value Type.

Format Changes the display format of the parameter

For example: The display of the acquisition time is to be changed from 
the preconfigured default format (d.m.yy h:nn:ss) including date and 
time to only display the date.
Choose the parameter “AcquisitionTime” in the parameter list and enter 
the following value in the Format field: dd.mm.yyyy
⇒ Thus, only the date will be displayed. Days and months will alway be 
displayed with two digits, years with four digits, for instance 01.05.2011.

Unit Conversation Sets the automatic conversion of units
–  Maintain default
–  Enable unit conversion
–  Disable unit conversion

|More…| Opens a dialog window for displaying and adapting the changed para-
meter properties
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Image Acquisition Functions in the File Menu

… Continuation: Configuring Parameters
|OK| Closes the dialog window, the settings for the selected parameter are 
applied

 

The selected parameter will not be inserted in the parameter list.

|Add| Inserts the selected parameter into the parameter list

|Cancel| Closes the dialog window, the settings for the selected parameter are 
rejected

Component Function
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Image Acquisition Functions in the Info Menu
3.3 Functions in the Info Menu

Overview

Purpose This section contains descriptions on the structure and func-
tion of the Info menu components.

Table of Contents This section contains the following information:

›  About…. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-34

›  Environment… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-35
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Image Acquisition Functions in the Info Menu
About…

Description The About function opens a dialog window with two tabs. 
These tabs contain details on the installed software version 
and the activated add-on modules.

“Product” tab The Product tab contains information on the version of the 
installed image acquisition software and the connected im-
age acquisition hardware.

The following figure shows the About window with the 
Product tab:
21
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Image Acquisition Functions in the Info Menu
Environment…

Description The Environment function opens a dialog window that 
shows the saving location of the configuration files on the 
hard disk.

22

The saving location of the configuration files depends on 
the operating system. In the Environment window, the path 
of the directory in which the configuration files are saved is 
displayed.

Additionally, the configuration files may be opened for ed-
iting, or the folder with the configuration files may be 
opened in Windows Explorer.
For this, use the left mouse button to click on an entry in the 
list of configuration files to activate it. Afterwards, use the 
right mouse button to click this entry and choose the partic-
ular function in the context menu.

When backing up the system, please make sure to always 
back-up the configuration files as well. All important DISS 
6 settings are saved in the configuration files.
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Image Acquisition Toolbar Functions
3.4 Toolbar Functions

Overview

Purpose This section contains descriptions on the structure and func-
tion of the toolbar elements.

Table of Contents This section contains the following information:

›  Region Scan. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-37

›  Live Scan. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-40

›  Slow Scan . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-43

›  Mapping . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-46

›  Line Scan/Point Measurement . . . . . . . . . . . . . . . . . . . . . .3-49

›  Measurement Tools in Line Scan/Point Measurement . 3-
60

›  Beam Positioning. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-67

›  Topography (optional) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-68

›  Stop . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-73

›  Signal Monitor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-74

›  BSE Panel (optional) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-75

›  Channel Mixer. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-78
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Image Acquisition Toolbar Functions
Region Scan

Description The Region Scan is a fast continuous scan of a selected im-
age area. It is suitable for setting the focus.

Region Scan may be started in an acquired Live or Slow Scan 
image.

By pressing the Region Scan button, a scan will be started 
within the size of the displayed selection box.

The size of the selection box may be rescaled by changing 
its frame with the mouse or via Scan Settings.

Zoom function The Region Scan contains a Zoom function.

The image in the selected area may be zoomed in and out 
with the mouse wheel.

Button Pressing the following button initializes a Region Scan:
23

Cancel Region Scan will be canceled when the |Stop| button or an-
other scan button is pressed.
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Image Acquisition Toolbar Functions

… Continuation: Region Scan
Set-up of Region Scan A right-click on the Region Scan button opens the Scan Set-
tings window to set up the relevant parameters.

Scan Settings The following figure shows the
Scan Settings window with its components:
24

The following table contains information on the compo-
nents of the Scan Settings window:

23

Component Function

Title bar Displays the calculated scan time per frame based on the scan settings

Fast A
Fast B
Slow

Contains checkboxes for selecting up to 4 analog signal sources

– Use image channel The input channel of the ROI (region of interest) uses the input of the 
image on which it is applied.

Dimensions

– Width Sets the width of a displayed image in pixels
Depending on the aspect ratio selected in the Ratio field, any entry in 
the Width field leads to an automatic change of the Height value.

– Ratio Sets the aspect ratio of the displayed image
The available values are 1:1, 5:4, 4:3 and Any.
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Image Acquisition Toolbar Functions

… Continuation: Region Scan
– Height Sets the height of a displayed image in pixels
Depending on the aspect ratio selected in the Ratio field, any entry in 
the Height field leads to an automatic change of the Width value.

Speed

Acq Time Sets the amount of A/D conversions per pixel. Thus, the signal-to-noise 
ratio (SNR) may be improved. Acq Time may be modified with the arrow 
keys º and ».

– Line Avg Activates “Line Averaging”
This means that each line is repeatedly scanned with a preset amount of 
scans. Image signals per line are shown averaged.

 

With activated “Line Synchronization”, it is not possible to use the 
“Line Averaging” function.

– Frame Avg Activates “Frame Averaging”
This means that images are shown averaged by a preset frame rate.
Frame Averaging may be modified with the ¼and ½ arrow keys.

Synchronization

– Line Activates “Line Synchronization”
With every new line, the scan is synchronized to the mains voltage in 
order to reduce interferences.

 

With activated “Line Averaging”, it is not possible to use the “Line 
Synchronization” function.

– Frame Activates “Frame Synchronization”
With every new image, the scan is synchronized to the mains voltage in 
order to reduce interferences.

Button Caption For entering a name to be displayed below the Region Scan button

|OK| Closes the dialog window
The preset parameters are saved.

|Cancel| Closes the dialog window
The preset parameters are rejected.

Component Function
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Live Scan

Description The Live Scan is a fast, continuous scan exclusively intended 
for image preview.

The images displayed in the Live Scan cannot be saved.

The display size of the image may be rescaled by changing 
the frame with the mouse or via Scan Settings.

In the Live Scan, the amount of pixels of the displayed image 
corresponds to the amount of scanned pixels.

Full Screen mode The Full Screen mode may be activated by double-clicking 
the Live Scan image. In this mode, the image is only scanned 
with half the displayed pixels.

Example: Screen resolution 1024×768:
If the Full Screen mode is activated, the image will be 
scanned with a resolution of 512×384 pixels.

For smoothing the image, use the key combination ¾Ôi 
to switch to an interpolated display.

Button Pressing the following button starts a Live Scan:
25

Cancel Live Scan will be canceled when the |Stop| button or an-
other scan button is pressed.
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Image Acquisition Toolbar Functions

… Continuation: Live Scan
Set-up of Live Scan A right-click on the Live Scan button opens the Scan Set-
tings window to set up the relevant parameters.

Scan Settings The following figure shows the
Scan Settings window with its components:
26

The following table contains information on the compo-
nents of the Scan Settings window:

24

Component Function

Title bar Displays the calculated scan time per frame based on the scan settings

Fast A
Fast B
Slow

Contains checkboxes for selecting up to 4 analog signal sources

Dimensions

– Width Sets the width of a displayed image in pixels
Depending on the aspect ratio selected in the Ratio field, any entry in 
the Width field leads to an automatic change of the Height value.

– Ratio Sets the aspect ratio of the displayed image
The available values are 1:1, 5:4, 4:3 and Any.
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Image Acquisition Toolbar Functions

… Continuation: Live Scan
– Height Sets the height of a displayed image in pixels
Depending on the aspect ratio selected in the Ratio field, any entry in 
the Height field leads to an automatic change of the Width value.

Speed

Acq Time Sets the amount of A/D conversions per pixel. Thus, the signal-to-noise 
ratio (SNR) may be improved. Acq Time may be modified with the arrow 
keys º and ».

– Line Avg Activates “Line Averaging”
This means that each line is repeatedly scanned with a preset amount of 
scans. Image signals per line are shown averaged.

 

With activated “Line Synchronization”, it is not possible to use the 
“Line Averaging” function.

– Frame Avg Activates “Frame Averaging”
This means that images are shown averaged by a preset frame rate.
Frame Averaging may be modified with the ¼and ½ arrow keys.

Synchronization

– Line Activates “Line Synchronization”
With every new line, the scan is synchronized to the mains voltage in 
order to reduce interferences.

 

With activated “Line Averaging”, it is not possible to use the “Line 
Synchronization” function.

– Frame Activates “Frame Synchronization”
With every new image, the scan is synchronized to the mains voltage in 
order to reduce interferences.

– Frame Count For setting the number of image repetitions.

Overlay

– Hair Cross Shows a hair cross for adjustmentof the grid in center of the image.

Button Caption For entering a name to be displayed below the Region Scan button

|OK| Closes the dialog window
The preset parameters are saved.

|Cancel| Closes the dialog window
The preset parameters are rejected.

Component Function
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Slow Scan

Description The Slow Scan is used for the simultaneous image acquisi-
tion from up to 4 analog signal sources.

The images acquired in Slow Scan may be transferred to the 
image processing software for further processing.

The display size of the images may be rescaled by changing 
the frame with the mouse.

The image resolution is set in Scan Settings. The number of 
scanning cycles may also be set in Scan Settings.

Images simultaneously acquired from several sources are 
displayed in a multi-divided window.

Button Pressing the following button starts a Slow Scan:
27

Exit The following table contains information on finishing the 
Slow Scan and the corresponding actions:
25

Cancel Slow Scan will be canceled when the |Stop| button or an-
other scan button is pressed.

Exit Action

At the end of a scan When the preset amount of scans is 
reached

At the end of the current image 
rolling

After repeated pressing of the Slow 
Scan button
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… Continuation: Slow Scan
Set-up of Slow Scan A right-click on the Slow Scan button opens the Scan Set-
tings window to set up the relevant parameters.

Scan Settings The following figure shows the
Scan Settings window with its components:
28

The following table contains information on the compo-
nents of the Scan Settings window:

26

Component Function

Title bar Displays the calculated scan time per frame based on the scan settings

Fast A
Fast B
Slow

Contains the checkboxes A1 (SE), A2 (BSE) and A3/A4 (optional) for sel-
ecting an analog signal source

Dimensions

– Width Sets the width of a displayed image in pixels
Depending on the aspect ratio selected in the Ratio field, any entry in 
the Width field leads to an automatic change of the Height value.

– Ratio Sets the aspect ratio of the displayed image
The available values are 1:1, 5:4, 4:3 and Any.
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… Continuation: Slow Scan
– Height Sets the height of a displayed image in pixels
Depending on the aspect ratio selected in the Ratio field, any entry in 
the Height field leads to an automatic change of the Width value.

Speed

Acq Time Sets the amount of A/D conversions per pixel. Thus, the signal-to-noise 
ratio (SNR) may be improved. Acq Time may be modified with the arrow 
keys º and ».

– Line Avg Activates “Line Averaging”
This means that each line is repeatedly scanned with a preset amount of 
scans. Image signals per line are shown averaged.

 

With activated “Line Synchronization”, it is not possible to use the 
“Line Averaging” function.

– Frame Avg Activates “Frame Averaging”
This means that images are shown averaged by a preset frame rate.
Frame Averaging may be modified with the ¼and ½ arrow keys.

Synchronization

– Line Activates “Line Synchronization”
With every new line, the scan is synchronized to the mains voltage in 
order to reduce interferences.

 

With activated “Line Averaging”, it is not possible to use the “Line 
Synchronization” function.

– Frame Activates “Frame Synchronization”
With every new image, the scan is synchronized to the mains voltage in 
order to reduce interferences.

– Frame Count For setting the number of image repetitions.

Overlay

– Hair Cross Shows a hair cross for adjustmentof the grid in center of the image.

Button Caption For entering a name to be displayed below the Region Scan button

|OK| Closes the dialog window
The preset parameters are saved.

|Cancel| Closes the dialog window
The preset parameters are rejected.

Component Function
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Mapping

Description The mapping is used for image acquisition of digital map-
ping images and analog signal sources. It is possible to ac-
quire images simultaneously from up to 12 digital and up to 
4 analog signal sources (optional).

The display size of the images may be rescaled by changing 
the frame with the mouse or via Scan Settings.

Image resolution and measure time may be set in Scan Set-
tings.

Images simultaneously acquired from several sources are 
displayed in a multi-divided window.

The acquired images may be transferred to the image pro-
cessing software for further processing.

Button Pressing the following button starts a mapping:
29

Exit The following table contains information on finishing the 
mapping and the corresponding actions:
27

Cancel The mapping will be canceled if |Stop| or another scan but-
ton is pressed.

Set-up of Mapping A right-click on the Mapping button opens the Scan Set-
tings window to set up the parameters of the mapping.

Exit Action

At the end of a scan When the preset amount of scans is 
reached

At the end of the current image 
rolling

By repeated pressing of the Map-
ping button
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… Continuation: Mapping
Scan Settings The following figure shows the
Scan Settings window with its components:
30

The following table contains information on the compo-
nents of the Scan Settings window:

28

Component Function

Title bar Displays the calculated scan time per frame based on the scan settings

Fast A
Fast B
Slow

Contains checkboxes for selecting up to 4 analog signal sources

Counter Contains checkboxes for selecting up to 12 digital signal sources

Dimensions

– Width Sets the width of a displayed image in pixels
Depending on the aspect ratio selected in the Ratio field, any entry in 
the Width field leads to an automatic change of the Height value.

– Ratio Sets the aspect ratio of the displayed image
The available values are 1:1, 5:4, 4:3 and Any.
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… Continuation: Mapping
– Height Sets the height of a displayed image in pixels
Depending on the aspect ratio selected in the Ratio field, any entry in 
the Height field leads to an automatic change of the Width value.

Speed

Acq Time Sets the amount of A/D conversions per pixel. Thus, the signal-to-noise 
ratio (SNR) may be improved. Acq Time may be modified with the arrow 
keys º and ».

– Line Avg Activates “Line Averaging”
This means that each line is repeatedly scanned with a preset amount of 
scans. Image signals per line are shown averaged.

 

With activated “Line Synchronization”, it is not possible to use the 
“Line Averaging” function.

– Frame Avg Activates “Frame Averaging”
This means that images are shown averaged by a preset frame rate.
Frame Averaging may be modified with the ¼and ½ arrow keys.

Synchronization

– Line Activates “Line Synchronization”
With every new line, the scan is synchronized to the mains voltage in 
order to reduce interferences.

 

With activated “Line Averaging”, it is not possible to use the “Line 
Synchronization” function.

– Frame Activates “Frame Synchronization”
With every new image, the scan is synchronized to the mains voltage in 
order to reduce interferences.

– Frame Count For setting the number of image repetitions.

Overlay

– Hair Cross Shows a hair cross for adjustmentof the grid in center of the image.

Button Caption For entering a name to be displayed below the Region Scan button

|OK| Closes the dialog window
The preset parameters are saved.

|Cancel| Closes the dialog window
The preset parameters are rejected.

Component Function
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Image Acquisition Toolbar Functions
Line Scan/Point Measurement

Description The “Line Scan/Point Measurement” function scans any line 
or point on the sample.

Thus captured signals may be displayed graphically or ex-
ported as table.

Before a line scan may be started, a Slow Scan image has to 
be acquired and the magnification of the microscope has to 
be entered. Entering the magnification is not necessary for 
devices with automatic parameter transfer controlled by im-
age acquisition.

Button Pressing the following button opens the Point/Line Mea-
surement window to set up and to do line scans and/or 
point measurements:
31

Exit Function will be ended by closing the Point/Line Measure-
ment window.

No other scan function may be processed during activity of 
the Line Scan/Point Measurement function.
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Image Acquisition Toolbar Functions

… Continuation: Line Scan/Point Measurement
User interface The following figure shows the Line Scan user interface with 
its main components:

32

The following table contains information on the main com-
ponents of the Line Scan user interface:

29

1

2

3

Component Function

Measurement tools Buttons for set-up of:

– horizontal measurement lines

– free measurement lines

– measurement points

– measuring areas
 

see „Measurement Tools in Line Scan/Point Measurement“ on 
Page 3-60

Tabs

– Scan Contains functions to set up the scan (see Page 3-53)
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Image Acquisition Toolbar Functions

… Continuation: Line Scan/Point Measurement
– Diagrams Contains functions to set up the Diagram view
(see Page 3-55)

– Lines – Shows the values of the created measurement lines in a table

– Modification of shown values

– Contains checkboxes for activating/deactivating single measure-
ment lines for the |Data Export| function

– Points – Shows the values of the created measurement points in a table

– For changing of the displayed values and deletion of the applied 
measurement points

– Contains checkboxes for activating/deactivating single measure-
ment points for the |Data Export| function

– Areas – Shows the values of the created measurement areas in a table

– For changing of the displayed values and deletion of the applied 
measurement areas

– Contains checkboxes for activating/deactivating single measure-
ment areas for the |Data Export| function

Function Keys

– |Start Acquisition| Starts scanning process with preset values

– |Stop Acquisition| Stops scanning process

– |Load Scan Objects| Loads saved measuring objects with their preferences (position and 
scan resolution)

– |Save Scan Objects| Saves all created measuring objects with their preferences (position 
and scan resolution) in a TXT file

– | Image Export| – Opens the Image Export window

– Exports the acquired image including measurement lines, measure-
ment points and diagrams to a TIFF file

Additionally, data export may be activated. Thus, image data is saved 
as XLS or CSV file with the same file name.

– |Data Export| Exports line, point and area table as XLS or CSV file

– |Table Columns| – Hides and unhides columns in the line and point table

– Only active with the Points or Lines tab

– |Close| Closes the dialog window

The scan is canceled, all settings are rejected.

Component Function
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Image Acquisition Toolbar Functions

… Continuation: Line Scan/Point Measurement
“Scan” tab The following figure shows the Scan tab with its compo-
nents:
33

The following table contains information on the compo-
nents of the Scan tab:

30

Component Function

Fast A
Fast B
MICS (optional)

Contains checkboxes for selecting up to 4 analog signal sources

Counter Contains checkboxes for selecting up to 12 digital signal sources

Scanning Parameters – Contains global settings for Line Scan/Point Measurement

– Shows the calculated scan time according to preferences

– Measure Time Sets the measure time of the mapping counters. During that time, digital 
image signals for each pixel are accumulated
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Image Acquisition Toolbar Functions

… Continuation: Line Scan/Point Measurement
– Subpixels Contains a selection of possible subpixel ranges that may additionally 
be measured around each measuring point

 

If a subpixel range larger than 1 × 1 is selected, the measuring 
points will be displayed as squares instead of crosses if the Show 
with Points function is activated.

– Overall Time Shows the calculated scan time according to preferences

Object Properties Contains settings of the currently selected measuring object

– Show with Points Activates or deactivates the display of measurement points on the sel-
ected measuring object

– |All| activates the display for all measuring objects created.

– |None| deactivates the display for all measuring objects created.
 

If the display is activated, the measuring points will be displayed as 
crosses.

– Show Label Activates or deactivates the display of the numbering of the selected 
measuring object

– |All| activates the display for all measuring objects created.

– |None| deactivates the display for all measuring objects created.

– Export this Object Activates or deactivates the Data Export function of the selected measu-
ring object

– |All| activates the export for all measuring objects created.

– |None| deactivates the export for all measuring objects created.

Scan Resolution – Contains functions for scan resolution set-up within the Object Pro-
perties

– The scan resolution is defined by the amount of measurement points 
for the currently selected measuring object

– From Image The scan resolution for the currently selected measuring object con-
forms with the resolution of the current image in pixels

– Point Distance Direct input (in μm) of the distance between the measurement points of 
the currently selected measuring object

– Number of Points Direct input of the amount of measurement points for the currently sel-
ected measuring object

– From File Only activated directly after saved measuring objects have been loaded 
via the |Load Scan Objects| button

Component Function
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Image Acquisition Toolbar Functions

… Continuation: Line Scan/Point Measurement
“Diagrams” tab The following figure shows the Diagrams tab with its com-
ponents:
34

The following table contains information on the compo-
nents of the Diagrams tab:

31

2

1

Component Function

Diagram view Shows diagrams for created measurement lines on the basis of values 
set in the Diagrams tab

View button Enlarges or reduces the Diagram view
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Image Acquisition Toolbar Functions

… Continuation: Line Scan/Point Measurement
Line/Diagram assign-
ment

Contains functions to display signal sources in one or multiple diagrams

– One Diagram All signal sources will be displayed in one diagram

– per Line For each created measurement line, a diagram which shows all contai-
ned signal sources will be generated

– Individual
(Page 3-56)

Individual display of the signal sources in one or multiple diagrams
In the Lines field, the signal sources may be attributed to the diagrams.

– per Signal Each signal source will be displayed as individual diagram

Lines – Contains specifications for all created measurement lines

– Spreads signal sources to different diagrams

– L – Activates or deactivates measurement lines

– Only shown if several measurement lines were applied

– Input Contains the created measurement lines and the corresponding signal 
sources

– Show Activates or deactivates signal sources

– Signal Contains the elements of the signal sources as comment

– Color – Shows the current color for each measurement line

– Sets a color for each measurement line

Smoothing Contains functions to smooth the signal curve(s) in the diagram

– None No smoothing of the signal curve(s)

– Moderate Normal smoothing of the signal curve(s)

– Light Light smoothing of the signal curve(s)

– Heavy Intense smoothing of the signal curve(s)

Y-Scaling Contains functions on setting the diagram scaling in Y direction

– Zero Basis If checkbox is activated, scaling of all diagrams starts at zero

– Peak The scaling of individual diagrams ends at the maximum value of the 
contained signal source

– Equal
(Page 3-58)

Manual setting of scaling for all displayed diagrams
The lowest and the highest value of the Y axis may be set. The sectioning 
of the Y axis will be calculated automatically.

– Signal
(Page 3-58)

The scaling of all displayed diagrams corresponds to one signal source
The preferred signal source may be selected.

– Individual
(Page 3-59)

Manual setting of scaling for each displayed diagram
For each diagram, the lowest and the highest value of the Y axis may be 
set. The sectioning of the Y axis will be calculated automatically.

Component Function
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Image Acquisition Toolbar Functions

… Continuation: Line Scan/Point Measurement
Line/Diagram Assignment
“Individual”

The following figure shows a detail of the Diagrams tab with 
the components of the Line/Diagram Assignment – Indi-
vidual function:
35

The following table contains information on the compo-
nents of the Line/Diagram Assignment – Individual func-
tion:
32

Diagram assignment

Component Function

Diagram assignment Allows distribution and/or combination of the 
signal sources in different diagrams
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Image Acquisition Toolbar Functions

… Continuation: Line Scan/Point Measurement
Y-Scaling – Equal The following figure shows a detail of the Diagrams tab with 
the components of the
Y-Scaling – Equal function:
36

The following table contains information on the compo-
nents of the Y-Scaling – Equal function:
33

Y-Scaling – Selected Signal The following figure shows a detail of the Diagrams tab with 
the components of the
Y-Scaling – Selected Signal function:
37

The following table contains information on the compo-
nents of the Y-Scaling – Selected Signal function:
34

Component Function

Low Sets the lowest scale interval for all diagrams

High Sets the highest scale interval for all diagrams

Divide Sets the scale divider for all diagrams

Select List

Component Function

Select List Defines the preferred signal source to whose amplitude 
the scaling of all displayed diagrams will conform
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Image Acquisition Toolbar Functions

… Continuation: Line Scan/Point Measurement
Y-Scaling – Individual The following figure shows a detail of the Diagrams tab with 
the components of the
Y-Scaling – Individual function:
38

The following table contains information on the compo-
nents of the Scaling – Individual function:
35

Component Function

Diagrams Contains functions on setting the diagram scaling in Y 
direction

– Name – Contains all created measurement lines when the 
function “Line/Diagram Assignment – per Line” is 
activated

– Contains all signal sources when the function “Line/
Diagram Assignment – per Signal” is activated

– Low Sets the lowest scale interval for each measurement line 
or signal source

– High Sets the highest scale interval for each measurement line 
or signal source

– Divide Sets the scale divider for every diagram
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Image Acquisition Toolbar Functions
Measurement Tools in Line Scan/Point 
Measurement

Description In a captured Slow Scan image, different measurement 
points, measurement lines and measurement areas may be 
determined.

After clicking the |Start Acquisition| button, the scan will be 
carried out on exactly these determined positions.

Measurement tools The following table contains an overview of the measure-
ment tools in the Point/Line Measurement window:
36

Zoom function Use the mouse to set and change measurement points, lines 
and areas in the Image Acquisition window.

By keeping the Shift key Æ pressed, a square area around 
the mouse cursor will be displayed with a larger scale to al-
low for more precise working.
39

Component Function

Selection of created measurement lines, measurement points and 
measuring areas

Creation of horizontal measurement lines in an acquired image
(see Page 3-61)

Creation of free measurement lines in an acquired image
(see Page 3-62)

Creation of measurement points in an acquired image
(see Page 3-64)

Creation of rectangular measurement areas in an acquired image
(see Page 3-65)
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Image Acquisition Toolbar Functions

… Continuation: Measurement Tools in Line Scan/Point Measurement
Create horizontal
measurement lines

In the Image Acquisition window, horizontal lines that cross 
the whole scan with a 0° angle from left to right will be cre-
ated. The arrow indicates the measurement direction.
40

The following table contains an overview on the options for 
creating and changing horizontal measurement lines:
37

Measurement Line Steps

Create – Click the tool for horizontal measurement lines in the Point/Line Mea-
surement window.

– Click into the Image Acquisition window.

⇒ A horizontal measurement line will be created.

Select Use the selection tool to click the particular measurement line in the 
Image Acquisition window.

⇒ The measurement line is selected and highlighted in red.

Move – Select the particular measurement line.

– Click the selected measurement line and keep the mouse button 
pressed while moving the line.

Copy – Select the particular measurement line.

– Keep the ¾ key pressed, click the selected measurement line and 
keep the mouse button pressed while moving the line.

⇒ During moving, the measurement line will be copied.
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Image Acquisition Toolbar Functions

… Continuation: Measurement Tools in Line Scan/Point Measurement
The values of the created measurement lines (e.g. coordi-
nates, length, angle) may be read and changed in the Lines 
tab in the Point/Line Measurement window. In this tab, sev-
eral measurement lines may also be selected by clicking 
them while keeping the ¾ or Æ key pressed and may 
then be deleted with the ¥ key.

Create free measurement
lines

In the Image Acquisition window, free measurement lines of 
any length, direction and angle may be created. The arrow 
indicates the measurement direction.
41

The following table contains an overview on the options for 
creating and changing free measurement lines:

Delete – Select the particular measurement line.

– Press the ¥ key.

⇒ The selected measurement line will be deleted.

Measurement Line Steps
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Image Acquisition Toolbar Functions

… Continuation: Measurement Tools in Line Scan/Point Measurement
38

The values of the created measurement lines (e.g. coordi-
nates, length, angle) may be read and changed in the Lines 
tab in the Point/Line Measurement window. In this tab, sev-
eral measurement lines may also be selected by clicking 
them while keeping the ¾ or Æ key pressed and may 
then be deleted with the ¥ key.

Measurement Line Steps

Create – Click the tool for free measurement lines in the Point/Line Measure-
ment window.

– Click into the Image Acquisition window to set the zero point of the 
free measurement line.

– Click again into the Image Acquisition window to set the final point of 
the free measurement line.

⇒ The free measurement line is generated. Measurement direction 
will be indicated by an arrow. Measurement will always take place 
from zero to final point.

Select Use the selection tool to click the particular measurement line in the 
Image Acquisition window.

⇒ The measurement line is selected and highlighted in red.

Change – Select the particular measurement line.

– Click zero or final point of the selected measurement line and keep 
the mouse button pressed while moving it.

 

Zero and final points of selected measurement lines will be highligh-
ted with little circles when moving the mouse cursor over them.

Create with determined 
angle

Keep the ¾ key pressed to lock the line angle in 45° steps while com-
pleting one of the following actions:

– determining the final point of a free measurement line

– moving the zero point or final point of a selected free measurement 
line

Move – Select the particular measurement line.

– Click the selected measurement line and keep the mouse button 
pressed while moving the line.

Copy – Select the particular measurement line.

– Keep the ¾ key pressed, click the selected measurement line and 
keep the mouse button pressed while moving the line.

⇒ During moving, the measurement line will be copied.

Delete – Select the particular measurement line.

– Press the ¥ key.

⇒ The measurement line will be deleted.
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Image Acquisition Toolbar Functions

… Continuation: Measurement Tools in Line Scan/Point Measurement
Create measurement points Creates measurement points in the Image Acquisition win-
dow.
42

The following table contains an overview on the options for 
creating and changing measurement points:
39

Measurement Point Steps

Create – Click the tool for measurement points in the Point/Line Measurement 
window.

– Click into the Image Acquisition window.

⇒ A measurement point will be created.

Select Use the selection tool to click the particular measurement point in the 
Image Acquisition window.

⇒ The measurement point is selected and highlighted in red.

Move – Select the particular measurement point.

– Click the selected measurement point and keep the mouse button 
pressed while moving it.

Delete – Select the particular measurement point.

– Press the ¥ key.

⇒ The measurement point will be deleted.
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Image Acquisition Toolbar Functions

… Continuation: Measurement Tools in Line Scan/Point Measurement
The values of the created measurement points (e.g. coordi-
nates) may be read and changed in the Points tab in the 
Point/Line Measurement window. In this tab, several mea-
surement lines may also be selected by clicking them while 
keeping the ¾ or Æ key pressed and may then be de-
leted with the ¥ key.

Create rectangular
measuring areas

Creates rectangular measuring areas of any size in the Image 
Acquisition window.
43

1

2

3
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Image Acquisition Toolbar Functions

… Continuation: Measurement Tools in Line Scan/Point Measurement
The following table contains an overview on the options for 
creating and changing rectangular measuring areas:
40

The values of the applied measuring areas (e.g. coordinates) 
may be read and changed in the Area tab in the Point/Line 
Measurement window. In this tab, several measuring areas 
may also be selected by clicking them while keeping the 
¾ or Æ key pressed and may then be deleted with the 
¥ key.

Measuring Area Steps

Create – Click the tool for rectangular measuring areas in the Point/Line Mea-
surement window.

– Click into the Image Acquisition window to determine the upper left 
corner of the measuring area.

– Click again into the Image Acquisition window to determine the bot-
tom right corner of the measuring area.

⇒ The rectangular measuring area will be created.

Select Use the selection tool to click the particular measuring area in the Image 
Acquisition window.

⇒ The measuring area is selected and highlighted in red.

Change – Select the particular measuring area.

– To change height and width at the same time, click one of the corners 
of the selected measuring area. Keep the mouse button pressed 
while moving the corner.

– To change either height or width, click one of the edges (between 2 
corners) of the selected measuring area. Keep the mouse button 
pressed while moving the edge.

 

The corners of the selected measuring area will be highlighted with 
little circles when moving the mouse cursor over them.

Delete – Select the particular measuring area.

– Press the ¥ key.

⇒ The measuring area will be deleted.
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Image Acquisition Toolbar Functions
Beam Positioning

Description Beam Positioning allows to position the electron beam on 
the sample.

Buttons Beam Positioning may be started and ended with the follow-
ing buttons:
41

Positioning of beams Complete the following steps to position the electron beam 
on the sample:

1. Carry out a Slow Scan.

2. Click on the button in the “Image Acquisition” toolbar 
or in the Point/Line Measurement window to start beam 
positioning.

⇒ The mouse cursor will change when placed in the Im-
age Acquisition window.

3. Click on any position in the Image Acquisition window.

⇒ The electron beam will be placed on the correspond-
ing position on the sample.

Cancel Beam positioning will be canceled when the button in the 
“Image Acquisition” toolbar or in the Point/Line Measure-
ment window, the Stop button or any other scan button is 
pressed.

Button located …

… in the “Image Acquisition” toolbar
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Image Acquisition Toolbar Functions
Topography (optional)

Description In connection with a four-quadrant BSE signal source, the 3D 
topography module allows for generation, visualization and 
export of a 3D surface model in Live mode.

The resolution of the calculated 3D model depends on the 
resolution of the SEM image data.

Supported formats The following formats are available for saving and export of 
the generated 3D data:
42

Button Pressing the following button opens the Topography win-
dow:
44

Type Format File extension

3D model Surface Data Format .sdf

Alicona 3D .al3d

Texture values TIF (16 bit) .tif

Image file 3D view Windows Bitmap .bmp
point electronic GmbH DISS 6 Page 3-66

Version: 6.1.0.0 Reference Manual 19.06.2020

Continued on next page …



Image Acquisition Toolbar Functions

… Continuation: Topography (optional)
View tab The following figure shows the 
Topography window with the View tab:

45

The following table contains information on the compo-
nents of the View tab:
43

1 2

3

No
.

Component Function

1 3D view – Rotating the view with the mouse and pressed left mouse key

– Shifting the view with the mouse and pressed right mouse key

– Changing the zoom factor with the mouse wheel

2 Controls

Zoom Set-up of the zoom factor for the 3D view.

Scale Z Set-up of the scaling factor for the heights in the 3D view.

The setting will exclusively be used for the 3D view and will not be taken 
into account when saving the data.

Show Height Scale Activates or deactivates the display of the scale for the heights in the 3D 
view.

Color Table Selection of a color palette for the heights display in the 3D view.

Color Mode Selection of the display mode for the rendering of the 3D view.

Lights Activates or deactivates the lighting for the rendering of the 3D view.
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Image Acquisition Toolbar Functions

… Continuation: Topography (optional)
Texture Selection of the texture of the 3D view:

– None: no texture

– BSE mean image: texture value is the mean of all four channels

– BSE values: calculation of the backscatter value in consideration of 
topography

– Gradient norm: standardized gradient of the surface element as tex-
ture value

– Gradient direction: direction of the gradient as texture value

– Gradient x: gradient in x direction as texture value

– Gradient y: gradient in y direction as texture value

3 Save…

View Saves the current 3D view in an image file.

Heights Saves the data of the calculated 3D model in a supported format 
(Page 3-68)

The saved data may be opened in a suitable application for further eva-
luation.

Texture Saves the calculated texture in a 16 bit TIF file.

No
.

Component Function
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Image Acquisition Toolbar Functions

… Continuation: Topography (optional)
Settings Tab The following figure shows the 
Topography window with the Settings tab:

46

The following table contains information on the compo-
nents of the Settings tab:
44

Component Function

Scan Correction

Auto Apply Scan 
Rotation

Activates or deactivates the automatic use of the current scan rotation.

Scan Rotation Set-up of the used scan rotation.

– The value of the scan rotation needs to be known for the correct cal-
culation of the topography.

– For unknown values, use 0.0 and deactivate Auto Apply Scan Rota-
tion

Scan Correction Activates or deactivates scan correction.

This takes into account deviations of the electron beam off the perpen-
dicular. These deviations are particularly common for acquisitions with 
low magnification.

Scan correction should always be activated.
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Image Acquisition Toolbar Functions

… Continuation: Topography (optional)
Sphere Correction Activates or deactivates sphere correction.

This takes into account the decrease of backscatter intensity from the 
center point to the edge of the scan. This decrease leads to a spherical 
deviation in the height data.

Before activating the sphere correction, the radius of the spherical 
deviation needs to be determined or entered (particularly for acquisiti-
ons with low magnification).

Adjust Automatically determines the radius of the spherical deviation.

This automatic determination should be performed before activating 
sphere correction.

Sphere Radius Manual setting of the radius of the spherical deviation.

The manual setting is necessary whenever no automatic determination 
is performed.

Scale Correction

Apply Scale Correction Activates or deactivates the use of indicated scales for the scale correc-
tion.

The indicated scales will be used for the 3D view and for saving the data.

The correction values of the scales need to be determined by a calibra-
tion sample before each acquisition or after each modification of the 
acquisition parameters.

Scale X Set-up of the correction value for the x-axis scale.

Scale Y Set-up of the correction value for the y-axis scale.

Scale Z Set-up of the correction value for the z-axis scale.

Adjust Automatically determines the correction values for the scales of all axes.

Before this automatic determination, it is necessary to:

1. insert a calibration sample in the sample chamber and

2. load the reference file for the calibration sample.

Selection and loading of the reference file for the calibration sample.

Component Function
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Image Acquisition Toolbar Functions
Stop

Description With the Stop button, the diverse scan modes may be can-
celed.

Button The scanning process may immediately be canceled by 
pressing the following button:
47
point electronic GmbH DISS 6 Page 3-71

Version: 6.1.0.0 Reference Manual 19.06.2020



Image Acquisition Toolbar Functions
Signal Monitor

Description Pressing the Signal Monitor button causes the levels of the 
analog signals during the scanning process to be displayed 
in a separate window.

Additionally, it is also possible to change the min and max 
values of the image signals as well as the gamma value dur-
ing a scan.

Button Pressing the following button opens the Signal Monitor win-
dow with three tabs:
48

“Analog Signals” tab The following figure shows the Signal Monitor window with 
the Analog Signals tab:
49
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Image Acquisition Toolbar Functions
BSE Panel (optional)

Description The BSE panel sets brightness and contrast of a Backscat-
tered Electron Detector.

The BSE panel will only be displayed with the Multi Channel 
Signal Amplifier (MICS) hardware option.

Structure The following figure shows the BSE panel with its compo-
nents:
50

BSE

Inspector

Input Offset (Low)

Gain

0,005

125

AC Adjust…

Calibrated

BSE 1 40144
BSE 2 40000
BSE 3 40752
BSE 4 40816
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Image Acquisition Toolbar Functions

… Continuation: BSE Panel (optional)
Function The following table contains information on the compo-
nents of the BSE panel:
45

Component Function

Input Offset (Low) Set-up of the offset method by right-click on 
the label. The following offset methods are 
available:

– Input Offset

– Input Offset (Low)

– Output Offset

Global set-up of the brightness by slider or 
value input

Global set-up of the gain (contrast) by slider or 
value input

|AC| Automatically sets the contrast

|Adjust …|
(Page 3-77)

Opens the Adjust Global Channels window 
for matching the individual channels

The set ratio will be used for the global set-up 
of brightness and contrast.

Inspector Shows the current values of individual channels

Calibrated Switching the value display in the Inspector

– Activated: physical values are displayed

– Deactivated: digital values are displayed
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Image Acquisition Toolbar Functions

… Continuation: BSE Panel (optional)
Matching of individual
channels

The Adjust Global Channels window is used to set the 
brightness and contrast ratio of individual channels. The set 
ratio will be used for modifying brightness and contrast in 
the BSE panel:
51

The following table contains information on the compo-
nents of the Adjust Global Channels window:
46

Component Function

Set-up of the brightness of a specific channel

Set-up of the gain (contrast) of a specific channel

| Input Offsets| Performs an automatic zero balance
 

Before the matching, electron beam and 
the chamberscope illumination need to be 
turned off.

|Adjust Gains| Performs an automatic gain matching
 

This function must only be executed by a 
service technician.

|Close| Closes the dialog window

All settings are saved.
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Image Acquisition Toolbar Functions
Channel Mixer

Description The Channel Mixer allows to live-mix image signals. All im-
age signals of the current active scan may be mixed. Each 
image signal may be allocated a color.

Button Pressing the following button opens the Channel Mixer win-
dow with two tabs:
52

“Merge” tab In the Merge tab, all image signals of the active scan may be 
dyed and mixed.

The following figure shows the Channel Mixer window with 
the Merge tab:

53

The following table contains information on the compo-
nents of the Merge tab:
47

1

2

3

4

Component Function

Threshold color Shows the color that symbolizes a channel in the mixer

By clicking the color, b/w and color mode may be switched. In color 
mode, a right-click opens a dialog window for choosing colors.

Slider Sets channel intensity
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Image Acquisition Toolbar Functions

… Continuation: Channel Mixer
Checkbox Activates or deactivates the channel

Name Name of the channel

Image Shows the result of mixed images

Double-clicking the image activates the Full Screen mode.

A right-click on the image opens a context menu with the following 
functions:

– Hair Cross (Page 3-15)

– Draw Circle (Page 3-15)

– Interpolation (Page 3-15)

Signal Name The text entered into the Signal Name text field determines the para-
meter “SignalName”

|Save Image…| / |Send 
Image to DIPS|

The Save button set as default (see Page 3-21) determines the function 
of this button:

– |Save Image…| opens the Save Image window to save the mixed 
image as calibrated TIFF

– |Send Image to DIPS| sends the mixed image as calibrated TIFF to 
the image processing software

By keeping the Shift Æ key pressed, you may switch between the 
functions.

Component Function
point electronic GmbH DISS 6 Page 3-77

Version: 6.1.0.0 Reference Manual 19.06.2020

Continued on next page …



Image Acquisition Toolbar Functions

… Continuation: Channel Mixer
“Topo/Compo” tab In the Topo/Compo tab, up to 4 image signals of analog sig-
nal sources may be added or subtracted. In the Topo mode 
(subtraction), the balance of subtracted signals may be 
changed with a slider. With opposite BSE detectors, the ma-
terial contrast may be minimized to a degree that only the 
topography of the sample is visible.

The following figure shows the Channel Mixer window with 
the Topo/Compo tab:

54

The following table contains information on the compo-
nents of the Topo/Compo tab:
48

Component Function

Channel assignment – Displays the available BSE signal sources

– Defines which channel (-) is subtracted from which channel (+)

Balance Sets the ratio between the channels to be combined

Offset Sets the brightness of the mixed image

Gain Sets the contrast of the mixed image

Bias Compensation Activates or deactivates the automatic brightness adaptation

Signal Name The text entered into the Signal Name text field determines the para-
meter “SignalName”
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Image Acquisition Toolbar Functions

… Continuation: Channel Mixer
Reference image Reference images are used to compare image acquisition 
results. After completed image acquisition, an image may 
be added by Drag & Drop as reference image. It will be ar-
chived as “Ref” in the channel mixer.

The images (channels) of the next scan will be added to the 
reference image.

After completed image acquisition, the reference image 
may be deleted with the key Ò.

|Save Image…| / |Send 
Image to DIPS|

The Save button set as default (see Page 3-21) determines the function 
of this button.

– |Save Image…| opens the Save Image window to save the mixed 
image as calibrated TIFF

– |Send Image to DIPS| sends the mixed image as calibrated TIFF to 
the image processing software

By keeping the Shift Æ key pressed, you may switch between the 
functions.

For the footer, the settings of the Save button set as default will be app-
lied.

Component Function
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4 Lithography (optional)

Chapter overview

Purpose This chapter gives information on the Lithography function 
of DISS 6. It contains descriptions on process and function of 
the lithography.

Table of Contents This chapter contains the following information:

›  Description. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-2

›  Working with Inkscape . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-3

›  Lithography Interface. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-8

›  Working with the Lithography Interface . . . . . . . . . . . . .4-10
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Lithography (optional)
Description

Introduction The Lithography function enables an electron/ion beam li-
thography on a sample. Within this function, the ion beam 
deflection for image acquisition is congruent with the de-
flection in Lithography mode.

Process The open-source software “Inkscape”, included in the in-
stallation medium of DISS 6, is used to create the layout of 
the lithography masks. DISS 6 lithography processes the 
files created with “Inkscape”.

This results in the following procedure:

– Creation of a lithography mask within Inkscape

• Start Inkscape

• Open a template with the preferred resolution

• Draw the mask

• Enter the lithography parameters with Inkscape's XML 
editor

– Processing the lithography mask in the Lithography inter-
face of DISS 6

• Load Inkscape file

• Set global lithography parameters

• Write lithography mask
point electronic GmbH DISS 6 Page 4-2

Version: 6.1.0.0 Reference Manual 19.06.2020



Lithography (optional)
Working with Inkscape

Introduction Inkscape is an open-source software that may be freely used 
for private as well as commercial purposes.
This graphics application generates files in the “SVG” XML 
file format. “SVG” means “Scalable Vector Graphics” and 
describes scalable vector graphics by means of open XML 
syntax.

You can find more detailed information on Inkscape, SVG 
and XML on the internet.

Starting Inkscape and
opening a template

Complete the following steps to start Inkscape and open the 
preferred template file:

1. Start Inkscape via the Start menu or the desktop short-
cut

⇒ A new Inkscape document in A4 standard size will 
open in a new window

2. Open one of the templates for the creation of lithogra-
phy masks from the → File → New menu within Ink-
scape →

• Template 1024x1024

• Template 2048x2048

• Template 4096x4096

• Template 8192x8192

• Template 16384x16384

⇒ A new Inkscape document in the size of the se-
lected template will open

3. Each new Inkscape document will open in a new win-
dow. Thus, you may close the first window containing 
the standard A4 document.

Make sure to only use the software version delivered within 
DISS 6.
point electronic GmbH DISS 6 Page 4-3

Version: 6.1.0.0 Reference Manual 19.06.2020

Continued on next page …



Lithography (optional)

… Continuation: Working with Inkscape
Drawing a lithography mask For drawing a mask, any drawing function within Inkscape 
may be used. Fill color and line color of the objects drawn 
with Inkscape are of no importance for the processing of the 
lithography mask.

Lithography parameters For each object drawn in Inkscape, it is possible to deter-
mine differing parameters for exposure time per pixel, dot 
density and output repetition. If the lithography parameters 
of an object are not defined manually, the global parame-
ters set within the Lithography interface of DISS 6 apply to 
this object.
If no object is supplied with individual lithography parame-
ters, the global parameters apply to all objects.

The following table contains information on the lithography 
parameters that may be defined for objects in Inkscape:
1

The template selection determines the size of the bitmap 
file to be generated by processing the Inkscape file. The 
maximum resolution amounts to 16384×16384 pixels.

The larger the resolution, the longer it will take to process 
the file within the Lithography function.

4096×4096 pixels may be considered a good compromise 
between resolution and the required processing time.

Inkscape features an extensive help function including 
detailed entry-level tutorials to get acquainted with the 
software. Besides, multiple instructions are available on the 
internet.

Parameter Description

litpixtime – Pixel dwell time

– Value range between 0.24 and 1310.78μs, in 0.02μs steps

– In combination with the Time Scale value entered in the Lithography 
interface of DISS 6, the dwell time value results in the exposure time 
per pixel:
litpixtime×Time Scale=exposure time per pixel
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Lithography (optional)

… Continuation: Working with Inkscape
Entering lithography
parameters

Use the XML editor of Inkscape to enter lithography param-
eters for single objects. The internal data structure of docu-
ments may be displayed and modified in the XML editor.

Open the XML editor via the Inkscape menu → Edit → XML 
editor.

On the left-hand side, the XML editor will display all objects 
of the document as tree structure. Grouped objects are 
combined in branches that may be collapsed and ex-
panded. Branches or single objects may be selected by 
clicking on them. Attributes of selected branches or objects 
are displayed on the right-hand side. These attributes may 
for instance describe the appearance of drawn objects. Use 
the XML editor to modify or add attributes. For entering li-
thography parameters, attributes have to be added.

litstep – Reduction of pixel density

– Value range between 1 and 16 (integer)

– In combination with the Pixel Step value entered in the Lithography 
interface of DISS 6, the reduction of pixel density results in the pixel 
density value of the object:
Number of pixels depending on the template/litstep/Pixel 
Step=object pixel density

litrepeat – Repetitions of object's write cycle

– Value range between 0 and 15 (integer)

– Zero means single write cycle without repetition

– In combination with the Frame Loop value entered in the Lithogra-
phy interface of DISS 6, the repetition value results in the number of 
write cycles:
(1+litrepeat)×Frame Loop=amount of write cycles per object

Parameter Description
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Lithography (optional)

… Continuation: Working with Inkscape
Complete the following steps to enter a lithography param-
eter in the XML editor:

1. Click on an object in the tree structure on the left-hand 
side of the XML editor.

⇒ The object is marked and selected on the Inkscape 
work area. The object's attributes are displayed on 
the right-hand side of the XML editor.

1

2. Enter the particular parameter name in the field At-
tribute name (see table), e.g. “litpixtime”.

3. Enter the particular parameter value in the field At-
tribute value (see table), e.g. “5”.

4. Click the |Set| button.

⇒ The parameter will be added to the object as an at-
tribute.

Attribute name

Attribute value
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Lithography (optional)

… Continuation: Working with Inkscape
Creation of accurately-
fitting lithography masks

Complete the following steps to create masks that accu-
rately fit an existing structure:

1. Use DISS 6 to acquire a Slow Scan image with the reso-
lution of the mask to be created and save the image in 
your preferred directory.

 

If an ion beam system is used for image acquisition, 
use the lowest possible beam current to prevent 
writing on the sample.

2. Start Inkscape and open a template (see „Starting Ink-
scape and opening a template“ on Page 4-3).

3. In the Inkscape menu, choose → File → Import… and 
select the saved Slow Scan image.

⇒ The Slow Scan image is placed in the Inkscape doc-
ument.

4. Scale the placed image to the size of the work area of 
the Inkscape document

5. On the placed image, draw the objects of the lithogra-
phy mask as accurate fit.

6. Delete the placed image from the Inkscape work area 
and save the document.
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Lithography (optional)
Lithography Interface

Description Load SVG files created with Inkscape in the Lithography in-
terface of DISS 6. These files are processed as lithography 
masks and written on the sample.

Structure The following figure shows the Lithography interface of DISS 
6:

2

Function The following table contains information on the compo-
nents of DISS 6's Lithography interface:

2

Tab menu Log output

Component Function

Tab menu Switching between Image Preview and Lithography function

Mask File (SVG) Contains functions for selecting the SVG file

– Text field Displays the path of the selected SVG file

– |Select File …| Opens a standard dialog window for selecting the SVG file

|Preprocessing SVG| Converts the selected SVG file to a lithography mask that may be pro-
cessed by the Lithography function of DISS 6

|Calc Statistic| Calculates the expected duration of the lithography depending on the 
loaded lithography mask and the preset values entered in the Output 
Options field

Output Options Contains the global lithography parameters

– Time Scale Factor for the exposure time per pixel during lithography

– Pixel Step Value for the reduction of pixel density of the lithography mask:
Amount of pixels of the lithography mask/Pixel Step=pixel density

– Frame Loop Factor for the number of write cycles during lithography

Beam Position (Standby) Contains functions for determining the electron beam position on the 
sample before and after lithography (in standby mode)

– Start Standby Determines the electron beam position before lithography by the check-
boxes arranged underneath

– After Lithography Determines the electron beam position after lithography by the check-
boxes arranged underneath
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Lithography (optional)

… Continuation: Lithography Interface
|Standby| Switching to standby mode

|Lithography| Carrying out a lithography with the selected lithography mask and the 
selected settings

|Cancel| Canceling the lithography

Beep after Finish Activates/deactivates a tone alert after finishing a lithography

Show Log Output Displays/hides Log Output.
The log output contains status messages of the Lithography function

Execution Time Shows the expected duration of the lithography

– Expected Calculated total duration of the lithography

– Remaining Remaining time during lithography

Component Function
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Lithography (optional)
Working with the Lithography Interface

Steps Complete the following steps to write a SVG file created in 
Inkscape as lithography mask on a sample:

1. In the tab menu, click on Lithography to switch to the 
Lithography interface of DISS 6.

2. In the Mask File (SVG) area, click on the |Select File …| 
button.

⇒ A standard dialog window opens for selection of the 
lithography mask as Inkscape SVG file.

3. Select the particular Inkscape SVG file and click on 
|Open|.

⇒ The Inkscape SVG file is loaded as lithography mask. 
The file path is displayed in the text field within the 
Mask File (SVG) area.

 

If the SVG file is modified in Inkscape after loading it 
on the Lithography interface, the lithography mask 
may be refreshed by clicking on the |Preprocessing 
SVG| button.

4. Define the particular lithography parameters in the Out-
put Options group.

 

By modifying the global lithography parameters, the 
duration of the lithography process will change. 
Click on the |Calc Statistic| button to display the ex-
pected lithography duration in the Expected field 
within the Execution Time group.
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Lithography (optional)

… Continuation: Working with the Lithography Interface
5. Click the |Standby| button.

⇒ Standby mode is activated. The electron beam will 
stop at the determined initial position.

 

During standby mode, the sample may be reposi-
tioned if necessary.

6. Click the |Lithography| button.

⇒ Lithography mode is activated. The lithography is 
carried out. The remaining time is displayed in the 
Remaining field in the Execution Time group.
After completing the lithography, the electron beam 
moves to the determined final position, standby 
mode will be activated.
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5 Image Processing

Chapter overview

Purpose This chapter gives information on the image processing 
software DIPS. It contains descriptions of structure and func-
tion of the software.

Table of Contents This chapter contains the following sections:

› 5.1 Structure and Function . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-2

› 5.2 Functions in the File Menu . . . . . . . . . . . . . . . . . . . . . .5-20

› 5.3 Functions in the Image Menu. . . . . . . . . . . . . . . . . . . .5-31

› 5.4 Functions in the Tools Menu. . . . . . . . . . . . . . . . . . . . .5-46
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Image Processing Structure and Function
5.1 Structure and Function

Overview

Purpose This section contains descriptions on the structure and func-
tion of the image processing software DIPS.

Table of Contents This section contains the following information:

›  User Interface . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-3

›  Toolbars. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-5

›  File Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-9

›  Edit Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-11

›  Image Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-12

›  Tools Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-14

›  View Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-16

›  Window Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-17

›  Help Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-18

›  Help Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-19
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Image Processing Structure and Function
User Interface

Description With DIPS, the digital imaging processing system of DISS 6, 
digitized images may be processed, labeled, measured, 
printed and saved easily.

A special layout technique facilitates the processing of sev-
eral related images as well as their documentation and ar-
chiving.

Structure The following figure shows the DIPS user interface with its 
components:

1

Function The following table contains information on the user inter-
face's components of DIPS:
1

Status bar

Menu bar
Toolbars

Work area

Component Function

Menu Bar Contains all DIPS functions

The display of the menus may be customized. 
(Page 5-6)

Toolbars Contain functions of DIPS as command buttons

The content of the toolbars may be customized eit-
her via the preferences or according to user-specific 
requirements. (Page 5-5)

Work area Contains all opened image windows as well as dia-
log windows of the active tools or functions
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Image Processing Structure and Function

… Continuation: User Interface
Status bar – Displays possible functions or actions of the 
active tool

– Displays measurement results of the active tool 
(e.g. size of an angle)

Component Function
point electronic GmbH DISS 6 Page 5-4

Version: 6.1.0.0 Reference Manual 19.06.2020



Image Processing Structure and Function
Toolbars

Introduction Toolbars contain some frequently used menu functions. The 
functions are represented in three groups. DIPS provides the 
following options to organize the functions according to 
specific requirements:

– Display or hide toolbars

– Expand existing toolbars

– Delete functions from existing toolbars

– Create user-specific toolbars

– Set-up of display options for menus

Context menu The context menu allows to display, hide or customize all 
available toolbars. The context menu may be opened by a 
right-click on the toolbars or menu bars.

The following figure shows the context menus of toolbars 
and menu bars:
2

Customizing toolbars Using the context menu, the 
Customize window with three tabs may be opened to cus-
tomize the toolbars.
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Image Processing Structure and Function

… Continuation: Toolbars
“Toolbars” tab The following figure shows the 
Customize window with the Toolbars tab:
3

The following table contains information on the compo-
nents of the Toolbars tab:
2

Component Function

Toolbars Shows all available toolbars
Each toolbar may be shown or hidden by using the 
checkbox.

|New…| Opens a dialog window for creating a new toolbar

|Rename…| Opens a dialog window for renaming the selected tool-
bar

 

The standard toolbars (Main Menu, File, Tools and 
Image) cannot be renamed.

|Delete| Deletes the selected toolbar
 

The standard toolbars (Main Menu, File, Tools and 
Image) cannot be deleted.

|Reset…| Resets a modified standard toolbar to default
 

Only the standard toolbars (Main Menu, File, Tools 
and Image) may be reset.
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Image Processing Structure and Function

… Continuation: Toolbars
“Commands” tab As soon as the Commands tab is opened, the edit mode for 
all menus and toolbars is activated. In this mode, menus and 
tools may be deleted or moved via Drag & Drop.

The following figure shows the
Customize window with the Commands tab:
4

The following table contains information on the compo-
nents of the Commands tab:
3

Component Function

Categories Displays all available menus

Commands Displays the content of the menu which is selected in 
the Categories field
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Image Processing Structure and Function

… Continuation: Toolbars
“Options” tab The following figure shows the
Customize window with the Options tab:
5

The following table contains information on the compo-
nents of the Options tab:
4

Component Function

Personalized Menus and 
Toolbars

– Menus show recently 
used commands first

Displays only the most commonly used 
commands in the menus

– Show full menus after a 
short delay

Shows all commands in the menus after a 
short delay

– |Reset my usage data| Deletes the personal usage data
All menus will be displayed with all com-
mands.

Other

– Large icons Shows large icons in the toolbars

– Show ToolTips on tool-
bars

Shows a tool tip if the cursor is on an icon 
in the toolbar

– Show shortcut keys in 
ToolTips

Shows shortcut keys in the tool tips

– Menu animations Contains a list of animation effects for 
showing menus
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Image Processing Structure and Function
File Menu

Structure The following figure shows the File menu with its compo-
nents:
6

Function The following table contains information on the compo-
nents of the File menu:

5

Component Function

New Layout...

ÆÔ°

Opens a dialog window for creating layout templates.
(Page 5-21)

A layout template consists of several empty fields in which different 
images may be arranged.

Open…

°

Opens the Load Image window to select image files or layout files and 
open them in DIPS.

 

DIPS supports the following file formats:

– Tagged Image File Format (.TIF)

– Windows Bitmap (.BMP)

– Joint Picture Expert Group (.JPG)

– Portable Network Graphics (.PNG)

– Graphics Interchange Format (.GIF)

– DOS-DISS (.PSD)

Image Browser

¾Ô¯

Opens the visual image management where saved images are dis-
played in a preview. (Page 5-22)
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Image Processing Structure and Function

… Continuation: File Menu
Save

¯

Saves the active image window or layout window

If the active image or layout has not previously been saved, the Save 
Image window opens.

Save As…

ÆÔ¯

Opens the Save Image window. Images and layouts may be saved with 
another name in specific folders. (Page 5-23)

 

Images and layouts may be saved in one of the following file for-
mats:

– Tagged Image File Format (.TIF)

– Windows Bitmap (.BMP)

– Joint Picture Expert Group (.JPG)

– Portable Network Graphics (.PNG)

– Graphics Interchange Format (.GIF)

– DOS-DISS (.PSD)

Auto Save Opens a menu for activating or setting further options (Page 5-25)

Export Exports point scan or linescan data acquired from the DISS 6 TWAIN 
source to ASCII or Excel format

Printer Setup… Opens a dialog window for selecting or setting up the connected prin-
ters

Print…

¾Ôp

Opens the Print window with functions to prepare and carry out the 
printing of the active image or layout. (Page 5-26)

Select TWAIN Source… Shows all available TWAIN sources. One source may be selected as 
standard

Acquire From TWAIN…

¾Ôt

Opens the standard TWAIN source for acquiring images or layouts

Acquire From Falcon 
Grabber…

¾Ôg

Opens the TWAIN source for acquiring analog video signals (e.g. from 
an optical microscope) with a frame grabber card

Program Preferences Opens the Program Preferences window for setting user-specific 
defaults (Page 5-28)

Exit

ÀÔx

Closes the application

Component Function
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Image Processing Structure and Function
Edit Menu

Structure The following figure shows the Edit menu with its compo-
nents:
7

Function The following table contains information on the compo-
nents of the Edit menu:
6

Component Function

Undo

ÀÔÐ

Undoes the last action

Copy

¾Ôc

Copies the selected image to the clipboard of 
the computer

Paste

¾Ôv

Pastes an image from the clipboard into a new 
image window

Paste Image Data

ÆÔ¾Ôv

Pastes an image acquired with another image 
processing software from the clipboard of the 
computer
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Image Processing Structure and Function
Image Menu

Structure The following figure shows the Image menu with its compo-
nents:
8

Function The following table contains information on the compo-
nents of the Image menu:
7

Component Function

Brightness/Contrast… Opens a dialog window for setting up 
brightness and contrast (Page 5-32)

Histogram Functions… Opens a dialog window for setting up 
functions for modifying the histogram 
(Page 5-33)

Rotate…

¾Ôr

Opens a dialog window for rotating the 
selected image (Page 5-35)

Matrix Filter… Opens a dialog window for setting up dif-
ferent filters (Page 5-36)

Equidensities… Opens a dialog window for setting and 
dyeing several gray areas of an image 
(Page 5-38)

Phase Analysis...
(optional)

Starts an application to identify different 
chemical phases in elemental mapping 
images

Invert Shows the selected image in the inverted 
mode
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Image Processing Structure and Function

… Continuation: Image Menu
Convert To Gray Scale Converts the active image to gray scales

Calibrate…

¾Ôk

Opens a dialog window for calibrating 
DIPS (Page 5-42)

 

This function is only available in Mea-
surement mode.

Calibrate Scanned Image…

ÆÔ¾Ôk

Opens a dialog window for calibrating 
images acquired with another source 
(e.g. frame grabber or scanner) (Page 5-
44)

Image Info Window

¾Ôi

Opens a dialog window that shows infor-
mation saved with the active image 
(Page 5-45)

Component Function
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Image Processing Structure and Function
Tools Menu

Structure The following figure shows the Tools menu with its compo-
nents:
9

Function The following table contains information on the compo-
nents of the Tools menu:
8

Component Function

Standard

²

Switches to Standard mode 
Zoom mode and Measurement mode will 
be deactivated.

 

Drag & Drop is only available in Stan-
dard mode

Zoom

³

Activates Zoom mode (Page 5-47)

Crop

¾Ô´

Crops rectangular sections from the selec-
ted image (Page 5-48)

Measurement Cursor

´

Activates Measurement mode (Page 5-49)

Angle Measurement

µ

Activates Angle Measurement mode 
(Page 5-51)
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Image Processing Structure and Function

… Continuation: Tools Menu
Line Profile

ÆÔµ

Activates Line Profile Measurement mode 
(Page 5-52)

Structure Measurement

¾Ôµ

Activates Structure Measurement mode 
(Page 5-53)

Image Caption

¾Ôb

Opens a dialog window for creating an 
image caption (Page 5-55)

Label

¶

For entering label text on any position in 
the image (Page 5-58)

Arrow

¾Ôa

Labeling Tool: Creates an arrow on any 
position in the selected image (Page 5-60)

Rectangle

¾Ôr

Labeling Tool: Creates a rectangle on any 
position in the selected image (Page 5-60)

Ellipse

¾Ôe

Labeling Tool: Creates an ellipse on any 
position in the selected image (Page 5-60)

Measurement Values win-
dow

Opens the Measurement Values window 
in which the measured distances, radii and 
angles of the selected image are displayed 
as tables. The data may be saved either as 
XLS, HTML or TXT format (Page 5-66)

Mix Window Opens a dialog window for dyeing and 
mixing images (Page 5-67)

Color Palette window Opens the Color Palette window

Via Drag & Drop, a color palette may be 
assigned to an image in an image window 
or a layout window.

Component Function
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Image Processing Structure and Function
View Menu

Structure The following figure shows the View menu with its compo-
nents:
10

Function The following table contains information on the compo-
nents of the View menu:
9

Component Function

100%

·

Displays the current image or layout in stan-
dard view

One screen pixel corresponds to one image 
pixel.

Fit in Window

¸

Fits the current image or layout into the image 
window

The aspect ratio will be maintained.

Full Screen

¹

Displays the current image or layout in Full 
Screen mode

The re-execution of this function switches back 
to standard view.
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Image Processing Structure and Function
Window Menu

Structure The following figure shows the Window menu with its com-
ponents:
11

Function The following table contains information on the compo-
nents of the Window menu:
10

Component Function

Cascade Cascades all opened image windows one after 
the other graded at an angle on the DIPS user 
interface

Arrange symbols Arranges all symbols (minimized image windows) 
on the lower edge of the DIPS user interface

Tile Horizontally Arranges all opened image windows one beneath 
another on the DIPS user interface

Tile Vertically Arranges all opened image windows side by side 
on the DIPS user interface

Minimize All Minimizes all opened image windows to symbols 
(minimized image windows)
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Image Processing Structure and Function
Help Menu

Structure The following figure shows the Help menu with its compo-
nents:
12

Function The following table contains information on the compo-
nents of the Help menu:
11

Component Function

Contents

®

Opens the help file

About… Opens a window with copyright information, software 
version and serial number
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Image Processing Structure and Function
Help Menu

Structure The following figure shows the Help menu with its compo-
nents:
13

Function The following table contains information on the compo-
nents of the Help menu:
12

Component Function

Contents

®

Opens the help file

Registration... Opens the Registration window for entering registra-
tion data

This information may be sent to point electronic 
GmbH by email or may be saved as TXT file.

About… Opens a window with copyright information, software 
version and serial number
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Image Processing Functions in the File Menu
5.2 Functions in the File Menu

Overview

Purpose This section contains descriptions of selected functions in 
the File menu.

Table of Contents This section contains the following information:

›  New Layout . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-21

›  Image Browser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-22

›  Save As… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-23

›  Auto Save . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-25

›  Print… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-26

›  Program Preferences . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-28
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Image Processing Functions in the File Menu
New Layout

Description With a layout, several acquired images may be arranged in 
one window.

This is useful e.g. for a comparison of images with different 
settings or a creation of print layouts.

This function opens the New Layout window in which new 
layout templates for the arrangement of several images may 
be created.

Structure The following figure shows the New Layout window with its 
components:
14

Function The following table contains information on the compo-
nents of the New Layout window:
13

Component Function

Columns For entering a preferred number of columns for a layout 
template

Rows For entering a preferred number of rows for a layout 
template

Ratio For entering a preferred aspect ratio of a layout tem-
plate

|OK| Closes the dialog window
A new layout template is generated with the given 
values and is displayed on the work area of DIPS.

|Cancel| Closes the dialog window
The settings are rejected. No new layout template is 
generated.
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Image Processing Functions in the File Menu
Image Browser

Description The Image Browser is a visual image manager integrated in 
DIPS. It allows a preview of saved images as thumbnails.

With a double-click on a thumbnail, the image is opened in 
DIPS.

Structure The following figure shows the Image Browser with its main 
components:

15

Function The following table contains information on the main com-
ponents of the Image Browser:
14

File properties

Directory

Preview

Main component Function

Directory Displays disk drives and folders of the computer

File properties Displays information saved with a selected 
image

Preview Displays thumbnails and file names of the 
images in a selected folder
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Image Processing Functions in the File Menu
Save As…

Description With the Save as... function, selected images or layouts may 
be saved under a different name in the following file for-
mats:

– Tagged Image File Format (.TIF)

– Windows Bitmap (.BMP)

– Joint Picture Expert Group (.JPG)

– Portable Network Graphics (.PNG)

– Graphics Interchange Format (.GIF)

This function opens the Save Image window.

Structure The following figure shows the 
Save Image window with its main components:
16

Only in a TIF file, image parameters like calibration and 
comment may be saved with the image.
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Image Processing Functions in the File Menu

… Continuation: Save As…
Function The following table contains information on the main com-
ponents of the Save Image window:
15

Main component Function

Options

– 16 bit format (raw data) Saves the raw data of the selected 
image in 16-bit format

This option is only available if the image 
data to be saved is available in 16-bit 
format.

 

If the 16-bit format (raw data) 
checkbox is activated, all modifica-
tions of the image will be rejected.

– Layout as single image Saves a layout as single image. Such a 
layout may also be imported into diffe-
rent graphics applications. 

 

With layouts saved as single 
images, it becomes impossible to 
process the individual images of a 
layout afterwards.

– Use image zoom Causes the layout to be saved as shown 
on the screen

 

The zooming degree of the indivi-
dual images of a layout is preser-
ved.

Single image Sets width and height of an image in 
pixels

JPEG Sets the quality of the image by 
entering a value between 1 and 100

 

The higher the value, the better the 
quality of the saved image.
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Image Processing Functions in the File Menu
Auto Save

Description The Auto Save function allows the quick saving of several 
images with the same name. While saving several images, 
the chosen file name is extended with a four-digit number 
starting at 0001. The number is raised by one for any further 
saving.

Structure The following figure shows the Auto Save menu with its 
components:
17

Function The following table contains information on the compo-
nents of the Auto Save menu:
16

Component Function

Active

¾Ôa

Activates the Auto Save mode

File name… Opens the file name window for choosing a file name 
and to set saving options

This dialog window is basically the same as the Save 
Image window (Page 5-23).

In the Options field, a Close image automatically 
function is available. If this function is activated, the 
image is closed directly after the saving.

 

The Layout as single image function cannot be 
activated.
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Image Processing Functions in the File Menu
Print…

Description With the Print function, the active image or layout may be 
prepared for printing and may be printed out.

The function opens the Print window.

Structure The following figure shows the Print window with its com-
ponents:
18

Function The following table contains information on the compo-
nents of the Print window:
17

Component Function

Options

– Use Image Zoom Prints the active image or layout as shown on 
the screen

– Center On Page Prints the active image or layout centered on 
the page

Orientation Contains the options Portrait and Landscape 
to set the page orientation

Margins (mm) For setting the page margins in millimeter
 

As a default, images and layouts are ali-
gned on the upper left edge.

Copies For entering the number of image or layout 
copies to be printed

|OK| Closes the dialog window
The image is printed with the preset settings.
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Image Processing Functions in the File Menu

… Continuation: Print…
|Cancel| Closes the dialog window
The image is not printed. The preset settings 
are rejected.

|Setup…| Opens a dialog window for selecting and set-
ting up the printer

Component Function
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Image Processing Functions in the File Menu
Program Preferences

Description With the Preferences function, some user-specific defaults 
for DIPS may be set.

The function opens the Program Preferences window with 
three tabs.

“TWAIN” tab The following figure shows the 
Settings window TWAIN tab:
19

The following table contains information on the compo-
nents of the TWAIN tab:

18

“View” tab The View tab contains a function that displays the toolbar 
buttons in a flat style.

Component Function

Show current TWAIN 
source as hint

Displays the selected TWAIN source as tool tip if the cursor is placed on 
the Acquire From TWAIN button

Close TWAIN source 
after acquisition

Closes the TWAIN source after acquisition and transfer of an image to 
DIPS

Otherwise, the TWAIN source stays open until the image acquisition is 
canceled.

This mode allows to acquire several images one after another and to 
transfer them to the image processing software without having to open 
the TWAIN source again.

Override in Auto Save 
mode

The TWAIN source is not closed in Auto Save mode
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Image Processing Functions in the File Menu

… Continuation: Program Preferences
“Miscellaneous” tab The following figure shows the
Settings window Miscellaneous tab:
20

The following table contains information on the compo-
nents of the Miscellaneous tab:

19

Component Function

Next image number For entering a number to be used for the next image saved

Confirmation for saving 
images

If this checkbox is activated, the saving of an existing image must always 
be confirmed. This prevents an original image from being overwritten.

 

This function should always be activated.

Max. size for auto scale When an image is acquired from the DISS 6 TWAIN source and as long 
as its width and/or height do not exceed the given values, the image will 
automatically be converted to twice its size.

As this function improves the pixel resolution of an image, it is particu-
larly well suited for layouts with small elemental mapping images that 
are provided with an image caption.

The automatic scaling may be prevented by entering the value “0” in 
this field.

Smooth Scaling Activates an interpolating procedure used for automatic scaling. Other-
wise, the image is scaled with a simple pixel duplication.
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Image Processing Functions in the File Menu

… Continuation: Program Preferences
Scaling The following three images show the effect of scaling. For 
this purpose, an SE image was acquired with 80 x 64 pixels 
and labeled with a caption.

Fig. 1) no scaling
21

Fig. 2) standard scaling
22

Fig. 3) smooth scaling
23
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Image Processing Functions in the Image Menu
5.3 Functions in the Image Menu

Overview

Purpose This section contains descriptions of functions in the Image 
menu.

Table of Contents This section contains the following information:

›  Brightness/Contrast… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-32

›  Histogram Functions… . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-33

›  Rotate… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-35

›  Matrix Filter… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-36

›  Equidensities… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-38

›  Calibrate…. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-42

›  Calibrate Scanned Image… . . . . . . . . . . . . . . . . . . . . . . . .5-44

›  Image Info Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-45
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Image Processing Functions in the Image Menu
Brightness/Contrast…

Structure The following figure shows the Brigh/Con window with its 
main components:
24

Function The following table contains information on the main com-
ponents of the Brigh/Con window:
20

Brightness 
slider

Contrast slider

Color mode 
buttons

Main component Function

Slider
“Brigthness”

Modifies the brightness of the selected 
image within a range of -100% to +100%

Slider
“Contrast”

Modifies the contrast of the selected image 
within a range of -100% to +100%

Buttons
Color Mode

Selects a color mode (gray scales, red, green 
or blue) to which the values of brightness 
and/or contrast may be adapted

|OK| Closes the dialog window
All settings are applied.

|Cancel| Closes the dialog window
All settings are rejected.

|Reset| Resets the sliders to the value “0” (zero)
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Image Processing Functions in the Image Menu
Histogram Functions…

Description A histogram shows the frequency distribution of the gray 
values in an image.

This function opens the Histogram Functions window with 
three tabs containing several functions to change the histo-
gram of a selected image.

“Equalization” tab The following figure shows the Histogram Functions win-
dow with the Equalization tab:
25

A histogram equalization often leads to an improvement of 
the image. During equalization, narrow gray scale ranges 
due to suboptimal image acquisition conditions are wid-
ened.

With the slider, the intensity of the histogram equalization 
may be adjusted within a range from 0% to 100%. After re-
calculation, these modifications will instantly be visible in 
the histogram as well as the image. As these recalculations 
might take some time with larger images, the status will be 
displayed in the title bar of the dialog window.
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Image Processing Functions in the Image Menu

… Continuation: Histogram Functions…
“Range” tab The following figure shows the Histogram Functions win-
dow with the Range tab:
26

Using the mouse, the two red bars from the right and/or left 
edge may be dragged over the histogram to define a certain 
range of gray values in the active picture. Only those pixels 
of the current image will be shown whose gray value lays 
within the two markers.

“Area” tab The following figure shows the Histogram Functions win-
dow with the Area tab:
27

Using the mouse, the two red bars from the right and/or left 
edge may be dragged over the histogram to determine per-
centages of areas with a certain range of gray values. In the 
current image window, these areas are shown in red, and the 
gray value range and percentage will be displayed.
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Image Processing Functions in the Image Menu
Rotate…

Structure The following figure shows the
Image Rotation with its components:
28

Function The following table contains information on the compo-
nents of the Image Rotation window:
21

Component Function

Angle For entering an angle around which the image 
is rotated

– Arrow buttons Raise or lower the value of the angle in single 
steps

– Double arrow but-
tons

Raise or lower the value of the angle in steps of 
ten

|OK| Closes the dialog window
The image is rotated with the entered value.

|Cancel| Closes the dialog window
The entered value is rejected. The image is not 
rotated.
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Image Processing Functions in the Image Menu
Matrix Filter…

Description Matrix filters modify a pixel's intensity depending on the in-
tensity of original and surrounding pixels. An appropriate fil-
ter matrix leads to certain filter functions, such as smoothing 
or sharpening of images or emphasizing edges.

With the Matrix Filter window, existing filters may be se-
lected or modified, and new filters may be defined.

Structure The following figure shows the Matrix Filter window with its 
components:
29

Function The following table contains information on the compo-
nents of the Matrix Filter window:
22

Component Function

Filter Displays a list of all available filters

– |Plus| Adds a new filter for user-specific settings

– |Minus| Deletes the selected filter from the list

– |Arrow| For renaming the selected filter

Matrix Displays the coefficients of the selected filter

The coefficients may be modified within a range from -
128 to +127.

– Divisor – Standardizes the calculated intensities after the 
application of a matrix filter

– Corresponds to the sum of the matrix coefficients
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Image Processing Functions in the Image Menu

… Continuation: Matrix Filter…
– Bias Shifts the calculated intensities by the entered value

|Apply| Closes the dialog window
The selected filter is applied to the image. Modificati-
ons of the filter are saved.

|Preview| Shows a preview of the filter on the selected image
The filter is not applied to the image.

|OK| Closes the dialog window
Modified and/or newly created filters are saved but not 
applied to the image.

|Cancel| Closes the dialog window
Modified and/or newly created filters are not saved. 
Modifications are not applied to the image.

Component Function
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Image Processing Functions in the Image Menu
Equidensities…

Description Equidensities are lines or areas which connect pixels with 
equal optical or color densities. In the Equidensities win-
dow, threshold values for the optical density may be de-
fined. In the selected image, these densities will be dis-
played as equidensities in two different ways.

Equidensities may be helpful to highlight image areas that 
show very little difference in B/W images or to quickly deter-
mine percentages of areas with equal optical density, e.g. 
phases.

The Equidensities function basically is an extension of the 
Area tab from the Histogram Functions window. There, one 
gray value range may be selected and its percentage calcu-
lated. With the Equidensities function, several gray value 
ranges may be defined and allocated to different colors. The 
percentages of individual areas will also be determined.

Fig. 1) Original image and Equidensities window
30
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… Continuation: Equidensities…
Fig. 2) Equidensities as area display
31

Fig. 3) Equidensities as dotted graphic
32
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Image Processing Functions in the Image Menu

… Continuation: Equidensities…
Structure The following figure shows the 
Equidensities window with its components:
33

Function The following table contains information on the compo-
nents of the Equidensities window:
23

Threshold color

Threshold list

Area

Histogram

Component Function

Histogram Displays the distribution of gray scales in the sel-
ected image:

– left: 0=black

– right: 255=white

A right-click on the histogram opens a context 
menu with two functions:

– Add: Adds a new threshold to the histogram. 
A vertical bar is displayed. It may be shifted 
with the mouse to set the threshold.

– Delete: Deletes the selected threshold

All activated thresholds are displayed as vertical 
bars. All bars may be moved with the mouse to 
readjust the thresholds.

Area Displays a threshold in the selected color
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Image Processing Functions in the Image Menu

… Continuation: Equidensities…
Threshold list Displays all defined thresholds in a list:

– Checkbox: Activates or deactivates the thres-
hold

– Threshold (%): Displays the percentage posi-
tion of the threshold in the total gray scale 
area (between 0% and 100%)

– Threshold (abs.): Displays the absolute posi-
tion of the threshold in the total gray scale 
area (between 0 and 255)

– Area (%): Displays the area within a threshold 
as a percentage of the total area (between 0% 
and 100%)

A right-click on the threshold list opens a context 
menu with two functions:

– Add: Opens the New Threshold window with 
two input fields to define the percentage or 
the absolute position of a new threshold

– Delete: Deletes the selected threshold

Threshold color Assigns a color to the selected threshold

Area display Colors the area of the threshold with the selected 
color in the active image

|OK| Closes the dialog window
The selected image is dyed with all defined and 
activated thresholds.

 

Dyed images cannot be reconverted to gray 
scale images.

|Cancel| Closes the dialog window
All thresholds defined for the selected image are 
rejected.

|Export…| Opens the Export Table window to export the 
threshold list as an XLS file

Component Function
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Calibrate…

Description The Calibrate function is only available in the Measurement 
mode.

With this function, DIPS may be calibrated. For the calibra-
tion, an image with structures (test grid) is acquired with a 
high resolution and known dimensions. After entering the 
magnification, the image is transferred to the DIPS user in-
terface.

In Measurement mode, the corresponding vertical or hori-
zontal measurement cursors are placed on these structures.

The function opens the Calibrate window.

Structure The following figure shows the 
Calibrate window with its components:
34

Function The following table contains information on the compo-
nents of the Calibrate window:
24

Component Function

Measurement Direction Contains checkboxes X, Y for the selection 
of the measurement direction to be calibra-
ted and checkbox D for the selection of the 
distance

Correction Contains three input fields to calibrate the 
selected measurement direction

– Measured distance 
[pixel]

For entering the measured distance in pixel

– Real distance [μm] For entering the real distance in micrometer

– Magnification For entering the magnification
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Image Processing Functions in the Image Menu

… Continuation: Calibrate…
In the dialog window, the real distance is entered in X or Y 
direction. By clicking the |Save| button, the system is cali-
brated and the dialog window is closed.

The determined correlations between pixel and micrometer 
are saved under Registry/DISS5.ini.

If images contain a structure with known dimensions, non-
calibrated images may also be calibrated later. For this, the 
measurement cursor must be positioned at the known struc-
ture, and the known value for X or Y distance must be en-
tered. Then click the OK button.

|OK| Closes the dialog window
All settings are applied to the active image, 
but are not saved.

|Save| Closes the dialog window
All settings are saved.

 

This button should only be clicked after 
the calibration of DIPS.

|Cancel| Closes the dialog window
All settings are rejected.

Component Function

If the system was calibrated after installation, the |Save| 
button must not be clicked when recalibrating an image. 
Clicking this button would override the calibration.
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Calibrate Scanned Image…

Description The Calibrate Scanned Image... function is used to calibrate 
images not acquired from the DISS 6 TWAIN source but 
from another source (e.g. frame grabber or scanner). An im-
age is calibrated with known structures and with the specifi-
cation of the used magnification.

This function opens the Calibrate Scanned Image window.

Structure The following figure shows the 
Calibrate Scanned Image window with its components:
35

Function The following table contains information on the compo-
nents of the Calibrate Scanned Image window:
25

Component Function

Magnification For entering the current magnification

Resolution (dpi) For entering the resolution in dpi (Dots per inch)

|OK| Closes the dialog window
The connected acquisition source is calibrated with 
the settings.

|Cancel| Closes the dialog window
The settings are rejected. The connected acquisition 
source is not calibrated.
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Image Processing Functions in the Image Menu
Image Info Window

Description The Image Info window displays information saved with the 
current image. In the window, the information is grouped as 
hardware, image and scan parameters.

Additional information like an image comment or source 
name may also be entered.

This function opens the Image Info window with two tabs.

Structure The following figure shows the
Image Info window:
36

Additional image information is saved only, if the image is 
saved in TIF format.
point electronic GmbH DISS 6 Page 5-45

Version: 6.1.0.0 Reference Manual 19.06.2020



Image Processing Functions in the Tools Menu
5.4 Functions in the Tools Menu

Overview

Purpose This section contains detailed descriptions of specific func-
tions in the Tools menu.

Table of Contents This section contains the following information:

›  Zoom . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-47

›  Crop . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-48

›  Measurement Cursor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-49

›  Angle Measurement. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-51

›  Line Profile . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-52

›  Structure Measurement (optional). . . . . . . . . . . . . . . . . . .5-53

›  Image Caption . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-55

›  Label. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-58

›  Labeling Tools. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-60

›  Point Scan Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-63

›  Measurement Values Window . . . . . . . . . . . . . . . . . . . . . .5-66

›  Mix Window. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-67
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Image Processing Functions in the Tools Menu
Zoom

Description The Zoom function activates the Zoom mode.

In this mode, the mouse cursor is displayed as a magnifier 
over the active image.

A click on the left mouse button magnifies the image, a click 
on the right mouse button reduces the image magnification. 
The clicked point is moved to the center of the image.

The current magnifying factor is displayed in the title bar of 
the image window.

Pressing the ¾ key in zoom mode changes the mouse cur-
sor from magnifier to a hand symbol. This is used to move 
the section for the image view.

The Zoom function is also available in Full Screen mode.
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Image Processing Functions in the Tools Menu
Crop

Description The Crop function allows to crop a rectangular section from 
the image. The cropped sections may be combined to cre-
ate a new image.

Position the mouse pointer in the active window, keep the 
left mouse button pressed and draw the preferred rectan-
gle. Width and height of the rectangular section are dis-
played in the status bar.

By pressing the Ê key, a new image with the data of the 
selected section will be created.

The following figure shows the Crop function:
37
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Image Processing Functions in the Tools Menu
Measurement Cursor

Description The Measuring Cursor function activates the Measurement 
function.

The Measurement function allows to determine distances in 
X, Y and diagonal direction with the help of the double cross 
measurement cursor.

Measurement data for all directions are displayed in the sta-
tus bar.

For all non-calibrated images, the unit for measuring dis-
tances is pixel.

If they contain known structures or a measuring bar, these 
images might be calibrated later via the Image→Calibrate 
menu.

All images acquired and transferred into DIPS are automat-
ically calibrated provided the SEM magnification has been 
entered or automatically read-out after image acquisition.

The double cross measurement cursor may be positioned 
with the mouse. Lines or corners of the measurement cursor 
may be moved with pressed left mouse button. By pressing 
the left mouse button while pressing the ¾ key, the clos-
est corner will be caught. Pressing the space bar catches the 
whole measurement cursor in the active image section.

In high resolution images, the measurement cursor may eas-
ily be positioned when zooming the image. With the + and 
- keys of the numeric keypad, the zoom may be changed 
in the Measuring mode.

While directly switching from Measuring to Zoom mode, the 
deactivated measurement cursor will remain visible. Thus, 
the relevant image section may be zoomed before switching 
back to Measuring mode for positioning the measurement 
cursor.

The highlighted measuring length of the measurement cur-
sor including the dimensioning may be added to the image. 
Pressing the Ê key opens the
Caption window (Page 5-58) for entering the standard cap-
tion.
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Image Processing Functions in the Tools Menu

… Continuation: Measurement Cursor
When pressing the Í key, another measuring length of 
the measurement cursor will be selected for a label.

With the mouse, the dimension caption may be moved to 
any position in the image.

To modify the font size, use ¾Ô+ or - on the numeric 
keypad.

A confirmed label is fixedly integrated into the image and 
saved as image information. Before confirming captions, the 
original image should be backed-up. Via Edit→Undo or by 
clicking the mouse on the Undo button in the toolbar, the 
last label may be rejected.
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Image Processing Functions in the Tools Menu
Angle Measurement

Description Use the mouse to select the two end points of the angle 
arms. Then determine the vertex.

By clicking the mouse on the preferred location, the position 
of the displayed angle may be modified. The nearest point 
will be caught.

Use the mouse to move the angle caption to another posi-
tion. To modify the font size, use ¾Ô+ or - on the nu-
meric keypad.

By pressing the Ê key, the shown angle is integrated into 
the image. The Label window (Page 5-58) opens where you 
may confirm or change the angle caption.

During angle measurement, the status bar shows the follow-
ing information:

– Description of the keys for angle measurement settings 
including function

– Size of the currently measured angle

The following figure shows the angle measurement:
38

Description of keys Angle size
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Image Processing Functions in the Tools Menu
Line Profile

Description The The Line Profile displays the structure of a surface along 
a horizontal measurement line over the entire image.

Structure The following figure shows the
Line Profile window with its components:
39

Function The following table contains information on the compo-
nents of the Line Profile window:
26

Component Function

Scaling

– Automatic Scales the diagram depending on the minimal and 
maximal values

– Zero based Scales the diagram starting from the zero base

– Min, max For manual scaling of the diagram with disabled auto-
matic

Line count Expands the measuring area in vertical direction by the 
measurement line
The measuring area is displayed with green lines.

Position Displays the vertical position of a measuring line in the 
active image

|Exports| Exports the measurement data as CSV format
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Image Processing Functions in the Tools Menu
Structure Measurement (optional)

Description The Structure Measurement allows measurements in a SUB 
pixel range. Measurements may be averaged over one or 
several lines.

After the activation of Structure Measurement, a measuring 
line may be put into the image. To do this, starting point and 
final point have to be marked with the mouse.

The structure below this measuring line as well as the thresh-
olds of the measurement are found automatically and are 
displayed in the Structure Measurement window.

The length of the measuring line may be modified by mov-
ing the left and right edge with the mouse. The position of 
the measuring line may be changed by moving the line with 
the mouse. The position of the label may be changed in the 
same kind.

Structure The following figure shows the Structure Measurement win-
dow with its components:
40
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Image Processing Functions in the Tools Menu

… Continuation: Structure Measurement (optional)
Function The following table contains information on the compo-
nents of the Structure Measurement window:
27

Saving of measuring data in
the image

After the determination of the measuring data, a labeled 
measuring line may be integrated into the active image.

Pressing the Ê key opens the
Caption window. (Page 5-58)

Component Function

Diagram Displays the measurement area in 
graphical and numerical style

– red value and red bar Display the minimal value

– black value and black bar Display the threshold value

– blue value and blue bar Display the maximal value

Drain Measures the structure as a drain

Level Sets the threshold value in single 
steps or steps of ten

Line Count Sets the number of measuring lines 
in the measuring area
This expands the measuring area in 
vertical direction.

Original Data Displays, in addition, the unsmoo-
thed original data

Spline Smoothing Changes the value of the smoothing

Auto Sets the value of the smoothing 
automatically

Vertical Measures distances in vertical direc-
tion

Indirect Measurement Measures distances which do not lie 
on a line
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Image Processing Functions in the Tools Menu
Image Caption

Description The Caption function allows to create and save an image 
comment for the active image. The first line of the entered 
comment is displayed as image caption. Any additional text 
in the following lines is saved with the image if the image is 
saved as TIF file.

The function opens the Image Caption window with the Im-
age Comment and Settings tabs.

“Image Comment” tab The following figure shows the
Caption window with the Image comment tab:
41

The following table contains information on the compo-
nents of the Image Comment tab:
28

Integrated text overwrites the pixels of the image at the 
position where it is applied.

Preview

Text field

Component Function

Text field For entering, editing and showing the whole text saved 
with the active image.

 

Only the first text line is displayed in the image. Any 
additional text in the following lines is saved with 
the image if the image is saved as TIF file.

Preview Displays a preview of the comment text in the active 
image
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Image Processing Functions in the Tools Menu

… Continuation: Image Caption
“Settings” tab The following figure shows the
Caption window with the “Settings” tab:
42

The following table contains information on the compo-
nents of the Settings tab:
29

Parameter
List

Text line

Preview

Component Function

Text line Displays the selected parameter in the given 
order and the freely definable image comment

Parameter list Contains all parameters which are available for 
the image caption

Add Param. Adds the selected parameter to the text line

Parameter Format Opens a dialog window for editing the display 
format of the selected parameter

Color Contains two lines with different color fields to 
select the foreground color and the background 
color of the text field

A left-click in a color field selects the foreground 
color. The letters FG are added to the selected 
color.

A right-click in a color field selects the back-
ground color. The letters BG are added to the sel-
ected color .

– Transparent 
Background

Displays the text field without background

Automatic Adapts the font size to the resolution of the active 
image

Line width For setting the width of the measuring bar in 
pixels
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… Continuation: Image Caption
Font Contains information on the used font and 
functions to modify and/or reset the font

– |Change…| Opens a dialog window for setting up some font 
properties

– |Reset| Resets the font properties to the default

|OK| Closes the dialog window
The image caption is displayed with the preset 
settings in the selected image.

 

In a layout with several images, the image 
caption is only displayed in the selected sin-
gle image.

|OK for all | Closes the dialog window
The image caption is displayed with the preset 
settings in all images of a selected layout.

This process may only be canceled for the last 
image of a layout.

 

This function is only available if a layout win-
dow with several images is selected on the 
DIPS interface.

|Cancel| Closes the dialog window
The settings are rejected.

Component Function
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Label

Description The Label function allows to add text to any position in the 
active image. A left-click into the active image sets the po-
sition of the text.

The function opens the Label window.

Structure The following figure shows the
Label window with its component:
43

Integrated text overwrites the pixels of the image at the 
position where it is applied.
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… Continuation: Label
Function The following table contains information on the compo-
nents of the Label window:
30

Component Function

Text line For entering a label text

Color Contains two lines with different color fields to sel-
ect the foreground color and the background color 
of the text field

A left-click in a color field selects the foreground 
color. The letters FG are added to the selected 
color.

A right-click in a color field selects the background 
color. The letters BG are added to the selected 
color .

– Transparent 
Background

Displays the text field without background

Automatic Adapts the font size to the resolution of the active 
image

Line width For setting the width of the measuring bar in pixels

Font Contains information on the used font and 
functions to modify and/or reset the font

– |Change…| Opens a dialog window for setting up font proper-
ties

– |Reset| Resets the font properties to the default

|OK| Closes the dialog window
The comment is displayed with the preset settings 
in the active image. Use the mouse to move the 
text to another position.

The Label function only ends when another mode 
is activated.

|Cancel| Closes the dialog window
The settings are rejected.
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Labeling Tools

Description DIPS contains three labeling tools to add graphic elements 
permanently to the active image.

The following table contains information on the available la-
beling tools:
31

Icon Tool Function

Arrow

¾Ôa

Adds an arrow to any position in the active 
image

A click into the image with the left mouse but-
ton sets the target point of the arrow. With 
pressed mouse button, length and angle of 
the arrow may be set.

Length, position and angle of an inserted 
arrow may be modified by clicking the red 
intersections with the mouse.

Pressing the Ê key opens the Pen Settings 
window to set up line color and line width of 
the arrow.

Rectangle

¾Ôr

Adds a rectangle to any position in the active 
image

A click into the image with the left mouse but-
ton sets the upper left corner of the rectangle. 
With pressed mouse button, width and height 
of the rectangle may be set.

Width and height of the rectangle may be 
changed by clicking the red intersections with 
the mouse.

By clicking the mouse button within the rec-
tangle and pulling it while pressing the mouse 
button, the position of the rectangle may be 
changed.

Pressing the Ê key opens the Pen Settings 
window to set up line color and line width of 
the rectangle.
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… Continuation: Labeling Tools
“Pen Settings” window The following figure shows the
Pen Settings window with its components:
44

The following table contains information on the compo-
nents of the Pen Settings window:
32

Ellipse

¾Ôe

Adds an ellipse to any position in the active 
image

A click into the image with the left mouse but-
ton sets the upper left corner of the ellipse. 
With pressed mouse button, width and height 
of the ellipse may be set.

Width and height of the ellipse may be chan-
ged by clicking the red intersections with the 
mouse.

By clicking the mouse button within the ellipse 
and pulling it while pressing the mouse but-
ton, the position of the ellipse may be chan-
ged.

Pressing the Ê key opens the Pen Settings 
windows to set up line color and line width of 
the ellipse.

Icon Tool Function

Component Function

Color Sets the line color of the drawn element

Line width Sets the line width of the drawn element

Automatic Automatically adapts the line width to the resolution of 
the active image

|OK| Closes the dialog window
The settings are applied to the drawn element.

 

After pressing the |OK| button, the drawn element 
is fixed into the image. Afterwards, the drawn ele-
ment can neither be shifted nor can its settings be 
modified.
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… Continuation: Labeling Tools
|Cancel| Closes the dialog window
The settings are rejected.

Component Function
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Point Scan Data

Description The Point Scan Data function activates the display mode for 
point scan data.

This mode is only available with the DDEPlus option and if 
the selected image contains point scan data.

A right-click on the point scan data table opens a context 
menu with edit options for the following functions:

– Labeling scan points in the active image

– Selection of columns to be displayed

– Saving the table in ASCII, HTML or XLS format

The function opens the Point Scan Data window.

Structure The following figure shows the
Point Scan Data window with its components:
45

Line marker Context menu

Mark all points

Label all selected points

Label selected point
point electronic GmbH DISS 6 Page 5-63

Version: 6.1.0.0 Reference Manual 19.06.2020

Continued on next page …



Image Processing Functions in the Tools Menu

… Continuation: Point Scan Data
Function The following table contains information on the compo-
nents of the Point Scan Data window:
33

Component Function

Label selected point – Marks and labels the point of the image 
which is selected in the table

– Opens the Label window to set up the 
label settings

Label all selected points – Marks and labels all selected points of the 
image with a consecutive number.
The numbers are assigned according to 
the index of the points. Thus, point 2 from 
the table will be labeled with the digit 2. If 
only one point in the table is selected, 
only that point will be labeled in the 
image. All other points will simply be mar-
ked.

– Opens the Label window to set up line 
width and the color of the marker

Mark all points – Shows all points in the image
The point selected in the table will be 
highlighted.

– Opens the Label window to set up line 
width and the color of the marker

Line marker – Connects the first and last point with a line

– Opens the Label window to set up line 
width and the color of the line

This function is useful to display concentra-
tion profiles.

Coordinates

– Image Displays the coordinates of the points in the 
table originating in the lower left corner of 
the image

– DAC center Displays the coordinates of the points in the 
table originating from the center of the 
image

– Stage Displays the coordinates of the points in the 
table as stage coordinates if the system is 
connected to a motorized microscope stage

Context Menu

– Select all points

¾Ôa

Selects all points listed in the table

– Edit item

¯

For editing a point which is selected in the 
table
point electronic GmbH DISS 6 Page 5-64

Version: 6.1.0.0 Reference Manual 19.06.2020

Continued on next page …



Image Processing Functions in the Tools Menu

… Continuation: Point Scan Data
– Save table

ÆÔ¾Ô¯

Opens a dialog window for saving the table 
as XLS, CSV or HTML format

– Customize columns

ÆÔ¾Ôc

Opens the Customizing window with two 
tabs to customize the columns

– Auto column widths Sets the widths of all columns automatically 
to fit the table within the window

Component Function
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Measurement Values Window

Description In the Measurement Values window, the measured dis-
tances, radii and angles of the selected image are displayed 
as tables. The data may be saved either as XLS, HTML or 
TXT.

The function opens the Measurement Values window.

Structure The following figure shows the
Measurement Data window with its components:
46

Function The following table contains information on the compo-
nents of the Measurement Values window:
34

Component Function

Distances tab Displays information on all measured 
distances in the selected image

Radii tab Displays information on all measured radii in 
the selected image

Angles tab Displays information on all measured angles 
in the selected image

|Columns| Opens the Customizing window to custo-
mize the table columns

|Save| Closes the dialog window
All displayed measurement data are saved 
as tables in XLS, HTML or TXT format.
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Mix Window

Description The Mix Window function allows to overlay images, com-
bine images to false color images or color images.

The function opens the Mix Images window with
False Colors and Merge tabs.

“False Colors” tab The following figure shows the Mix Images window with the 
False colors tab:
47

In the False colors tab, elemental mapping images may be 
overlaid or combined into false color images.

The images to be mixed are assigned by Drag & Drop to the 
three color channel fields in the Mix Window.

The images to be mixed must have the same dimensions 
and pixel resolution.

Only gray scale images may be mixed and/or colored.

The colors may be set with the sliders.

All three fields must be filled with images in the following 
order: 1. the upper field 2. the center field 3. the lower 
field.
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… Continuation: Mix Window
Via Drag & Drop, a mixed image may be transferred from 
the dialog window into the DIPS work area or into an open 
layout.

“Merge” tab The following figure shows the Mix Images window with the 
Merge tab:
48

The Merge tab contains two fields. Images may be assigned 
to the fields via Drag & Drop. The tab also contains an empty 
mix window to display the mixing result.

The images to be mixed must have the same dimensions 
and pixel resolution.

Gray scale images as well as color images may be mixed.

With the sliders, the weighting for each image for entering 
the mix field may be adjusted.

If the “complementary” checkbox is activated, the sliders 
move in mutual dependence.

Both fields must be filled with images in the following 
order: 1. the upper field 2. the lower field.
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… Continuation: Mix Window
Via Drag & Drop, a mixed image may be transferred from 
the dialog window into the DIPS work area or into an open 
layout.
point electronic GmbH DISS 6 Page 5-69

Version: 6.1.0.0 Reference Manual 19.06.2020



6 Calibration

Chapter overview

Purpose This chapter contains instructions that support you with cal-
ibrating DISS 6.

Table of Contents This chapter contains the following information:

›  Calibration of the Magnification . . . . . . . . . . . . . . . . . . . . . 6-2
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Calibration
Calibration of the Magnification

Description For calculating the scale bar (Micron bar) and for distance 
measurement in the image, image acquisition uses the SEM 
magnification (Magnification) and a SEM-specific calibration 
constant.
To determine the SEM constant, it is necessary to carry out 
a calibration with a sample with known structures.

Steps Complete the following steps to calibrate the magnification:

1. Set an image with a known structure in the SEM.

2. Start a Slow Scan with the following settings:

• Minimum Width 1000 pixels

• Activated Line synchronization
 

Please refer to „Slow Scan“ on Page 3-43

You will need admin rights to carry out the calibration.

The precision of measurement depends on the linearity 
and accuracy of the magnification of the SEM.
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Calibration

… Continuation: Calibration of the Magnification
3. During the Slow Scan, press ¾ÔÀÔc to start cali-
bration.

⇒ A double cross with green lines appears in the Image 
Acquisition window. The lines of the double cross will 
form a square. Additionally, the Calibration window 
opens:

1

4. Adjust the vertical green lines to the known structure.
 

By clicking and dragging the lines while pressing the 
¾ key, the lines of the double cross will form a 
square.

5. Enter the following values in the Calibration window:

• magnification in the Magnification field

• real distance value in the Real X Extend field
 

If you enter the distance value without unit, the 
value is adopted in millimicronmeters. You may 
also enter another unit directly after the distance 
value.

6. Click the |Save| button in the Calibration window to 
confirm the settings.
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List Of Abbreviations
List Of Abbreviations

ASCII American Standard Code for Information Interchange
(character encoding)

AUX Auxiliary

Avg. Averaging

AVI Audio Video Interleave (File format)

BMP Windows Bitmap (File format)

BNC Bayonet Nut Connector

BSE Back Scattered Electron

CL Cathodoluminescence (Signal)

CSV Character-Separated Values (File format)

DIPS Digital Image Processing System

DISS Digital Image Scanning System

DOC Document (File format)

EBIC Electron Beam-Induced Current
(Electron Beam-Induced Current)

EDX Energy Dispersive X-ray Spectroscopy
(Energy Dispersive X-ray Spectroscopy)

EMPA Electron Microprobe Analyzer

GIF Graphics Interchange Format (File format)

HTML Hypertext Markup Language

ACC Accelerating voltage

JPG (JPEG) Joint Picture Expert Group (File format)

CL Cathodoluminescence

LED Light Emitting Diode

Mag Magnification

Param. Parameter

PNG Portable Network Graphics (File format)

RE Back Scattered Electron

SEM Scanning Electron Microscope

ROI Region Of Interest

RTF Rich Text Format (File format)

SE Secondary electron

SEM Scanning Electron Microscope
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List Of Abbreviations
STEM Scanning Transmission Electron Microscope

TIF (TIFF) Tagged Image File Format (File format)

TWAIN Tool Without An Important Name
(Standard for data exchange with image acquisition devices)

TXT Text (File format with plain text)

WD Working Distance

WDX Wavelength Dispersive X-Ray Spectroscopy
Wavelength Dispersive X-Ray Spectroscopy

XMP Extensible Metadata Platform

XLS Microsoft Excel (File format)
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